Results 1 to 3 of 3

Thread: Wii 4.3u freezing constantly

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii 4.3u freezing constantly

    I have a 4.3u Wii I softmodded and it is being a royal PITA. It freezes constantly in any of the USB loader programs (GX, WiiFlow, Cfg). I can't even download 10 covers without it freezing and requiring a hard reset. I try to scroll through the list of games, it freezes. No noise, vibration, black screen.. just frozen. I am not talking about freezing in games.. all the freezing happens within the menu of the loader programs and I can just set the controller down for 30 seconds, come back and it will be frozen, but doesn't seem to freeze on emulators, HBC, or WiiMC.

    History, I have softmodded about 100 Wii's successfully (and hard modded several dozen early on with Cyclowiz chips). This is my first PITA Wii. The day I modded this Wii I also modded 3 other Wii's that were identica using the Lego Indiana hack. All 3 Wii's had the same HD (they were all bought at the same time, Seagate Portable 1TB USB3). The 3 other Wii's also on 4.3u, using the exact same HD, have no issues at all. I have reloaded every IOS from scratch, formatted the SD cards several times, and swapped the cables/connectors (I have a USB 2.0 adapter for the Seagates from my 750GB HD), tried different SD cards (2GB), even put the SD/HD with USB2 cable on my personal Wii, and it still locks up. So the problem follows the hard drive it seems, regardless if it is a USB2 or 3 cable, and regardless if I use an 8GB or 2GB SD card. My personal Wii is at 4.2u. cIOS is the latest v7_final with a base of 56 for IOS249. Under the Seagate Dashboard on the PC I have set all the drives to never go to sleep and verified those settings stuck.

    Through process of elimination it seems the HD is the culprit, but it is odd that I have used at least a dozen of these HDs in the past couple months and this is the first time I have had an issue. So it could be a faulty drive, but it seems to function perfectly. HD is formatted FAT32 via WiiBackupManager.

    Any ideas, suggestions, etc?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    If I am understanding this correctly, the wii itself will work fine with your hdd but not the one that belongs to it? The suspect hdd will do the same thing on your wii that it does on the other wii (freezing)?

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That is correct. My 750GB Seagate works fine on the 4.3u Wii and the 1TB locks up on my 4.2u Wii. But only within the various USB loader programs. Some reason movies work fine in WiiMC, and playing emulators or sitting in HBC or the main Wii menu is fine, and once in a game it doesn't freeze, it is only when at the main menus of the loader programs. It locks up without any covers downloaded so one of my theories that the covers may be causing the issue in GX didn't pan out when it also froze in both Wiiflow and Cfg without any covers. It is definitely something with the HD itself, not the USB cable/adapter because I use mine on the 1TB and the problem still happens, but one interesting thing to note is it takes longer with the USB2 adapter. With the 3.0 adapter it freezes within 30 seconds every time in any loader, with the USB2 adapter it takes around 2-3 minutes before it freezes.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •