Results 1 to 4 of 4

Thread: Need help with wii not reading SD memory card being used to mod with modmii !!

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help with wii not reading SD memory card being used to mod with modmii !!

    Wondering if you guys could give me some input... I have successfully hacked my wii, and yesterday tried using the newest modmii to hack my girlfriend's, by writing to a 1gig SD memory card. Unfortunately the wii couldn't read anything off of the SD card, even after having reformatted it in fat and fat 32 formats and rewriting the files back on it... Do you have any suggestions as to why the wii wouldn't read the memory card? I even tried using my SD card from mine, and when put into hers it would crash it immediately and give some nonsense error... but the new one i was using didn't crash it, it just wouldn't read anything from it, when I tried using the wii menu to read from it...
    Thanks for your input...

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    The hackmii installer is one of the most finicky. Not all SD cards work. For best results, try PanasonicSDFormatter.rar to format your card. the password is
    Code:
    www.wiihacks.com
    -blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's still not working even with other cards and using that formatter... it won't read anything off the cards for some reason... any other ideas? Thanks!

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    What system menu is it on?
    Make sure you are doing the correct hack for your system menu.

    I did a Wii on 3.1 yesterday and it would not read my card for nothing. So I updated it via disc to 3.4 and it worked fine. I usually never have problems with it though. I always suggest the cards below.

    I use a Sandisc 2gb sd for Wii like this:


    This one is the same but cheaper.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •