Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Bought a Wii for someone. it is modded. Please Help! I know nothing about this

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,549 Times in 1,884 Posts
    Yes, it appears everything is in order. With any change to your wii there is always a slight possibility of something going wrong, but with everything I see you should be fine. A ton of people do this update all the time and accidentally do what you are trying to purposely do.

  2. #12
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I need help with a priiloader issue. it appears to not have been installed properly and I need to fix it. when i get to the priiloader menu and go to system menu hacks it goes to a white screen for a moment displaying no hacks then goes back to the main priiloader screen. anyone have any thoughts on this?

    Firthe

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    You can just re-install priiloader, it will overwrite the version you currently have. Once you do that then you should be able to accept an update, as long as you do not enable any of the hacks.
    Preloader/Priiloader - WiiBrew

  4. 1 User Says Thank You skellinator For This Useful Post


  5. #14
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i'm getting an error with ios 58 and it says aborting, (do i need to install all the wads and do more of the hack before I can complete this?

  6. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,549 Times in 1,884 Posts
    Download IOS58 installer.zip and extract it directly to the root of your sd card. Launch the HBC and run it. It should overwrite the old version of IOS58 with the new one. Then try to reinstall priiloader.

  7. #16
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i'm working on it right now. you guys are awesome. If i ever get ahold of another wii to play with I will definetly come here for all my info

    It says initializing network is that to be expected for a couple minutes?

  8. #17
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,549 Times in 1,884 Posts
    My bad, I didnt think to tell you it requires an internet connection. Im so used to having mine connected that I forget to point that out. Do you have a connection you can set up?

  9. #18
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    well first i need to know how to stop it and everytime i have gone to setup a connection it asks me to update to 4.3

  10. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,186
    Thanks
    1,443
    Thanked 2,549 Times in 1,884 Posts
    If you are stuck on that screen just hold in the power button to shut off your Wii then turn it back on. Normally it wouldn't prompt you to update until after the connection is already set up and working...

    Try deleting all existing connections and then set up a new one and do the connection test. When prompted to do the system update, decline it and then go back to the HBC and try running the IOS58 installer again.

  11. #20
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    same error with iso 58 eror 1017

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •