Results 1 to 8 of 8

Thread: device isn't responding make sure usb port 0 is used

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts

    device isn't responding make sure usb port 0 is used

    Hello guyz i'm getting this
    device isn't responding make sure usb port 0 is used
    game was working fine and it's still woring fine in usb loader but whenever i try call of duty modern warfare 3 it start showing this error
    device isn't responding make sure usb port 0 is used and after that i have to unplug drive and need to replug to get other games work but still can't cod

    I've a portable adata classic ch94 640 gb plz help me guyz

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    That drive is not on the compatibility list, and may have compatibility issues.



  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    but it's working fine problem is only when i try cod mw 3

  4. #4
    New Member
    Join Date
    Jul 2011
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    anyone can letme know the exact problem?

  5. #5
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    First make sure the drive is plugged into port 0. If that doesn't help, post a sysCheck.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. #6
    New Member
    Join Date
    Jul 2011
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i am sure that port is at the edge port and all game is working fine from that drive but when i start cod mw3 it start giving me that error then i have to replug and it start working

  7. #7
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by KINGTHE_ALI View Post
    i am sure that port is at the edge port and all game is working fine from that drive but when i start cod mw3 it start giving me that error then i have to replug and it start working

    Try and rerip the game from the original disc.

  8. 1 User Says Thank You playerkp420 For This Useful Post


  9. #8
    New Member
    Join Date
    Jul 2011
    Posts
    32
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thankz buddy playerkp420 it's really work and also add that portable drive to compatability list...it's working fine now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •