Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 81

Thread: Custom IOSX Rev21 Released!!

  1. #41
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Hum

    Stomp if your talking to me man, In all honesty I have no clue why I have so many trucha bugs. I did the twilight hack along time ago, and had only downloaded stuff from the homebrew browser onto my sd card. Never tried to install wads, or cIOS'S, or anything like that until maybe the last two or three months that I have visited this site. I've did the cod guide, wiifff guide, installed usb config and neo gamma according to this site and thats pretty much it. Other than the usual apps ran from the homebrew channel nothing really major, allthough the wiifff was considered a heavy mod, but I believe that went okay. I need to read up more, cause I'm not even sure what a trucha bug is and whether its good or bad??

    Someone had asked me the same question a few months ago in one of my post, and they asked if I had installed darkcore I believe or darkcorps, but to my knowledge I never did that because I had heard alot of bad about it. The only disc/ launcher I have installed is Neo Gamma Release 9 Beta 47, and Usb Config 60. I'm thinking its a matter of renaming the dol to boot.dol or something right?? Also I'm just wondering, because it seems like alot of these custom IOS'S and whatnot on this site or wads, how come this one wasn't made into a wad, or will that come sometime later on??

    And last but not least, as you stated Stomp, this aint required so I'm taking that its really optional?? Doesn't seem like from the what I've read that it will hurt anything installing this, so I'll probably give it a go. I'm looking at the installer screen now and just wondering what IOS I use to install. At the top it says select IOS to use for installation and it seems like it has 249 selected as the default, but is switchable. On the bottom of the installer it says "Custom IOS Will Be Installed as IOS249.

    Now when I've used wad manager in the past it was always suggested to load/install from IOS249 and I did it that way and believe I havent had any problems since. In the readme for both network and wad installation it states "Select the IOS version to use as base (default option recommended)" I'm assuming that 249 is the default since that always shows when I load wad manager and it even says on the bottom of this installer that the Custom IOS Will Be Installed as IOS249. So I can just install everything as is, and with the default IOS which I'm assuming to be 249 as the Readme states ""Select the IOS version to use as base (default option recommended)" and it seems like IOS249 is the one that loaded up when I started the installer or use wad manager. So other than that I should be good to go with this right?? Not sure if I'm missing anything else.
    Last edited by freestile; 12-26-2010 at 10:30 PM.

  2. 1 User Says Thank You freestile For This Useful Post


  3. #42
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Quote Originally Posted by roadofexcess View Post
    its not a bad dump. the same thing happened to me. try it on 250 with anti002 yes. or install base 58 to 249 and use it. works with wiiflow and with usbloader gx
    So I need to use cIOS58 rev21 to load the game?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  4. #43
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    So I need to use cIOS58 rev21 to load the game?
    Yes therefore u need to download the newly released Cios rev21 & use it to install base 58 to rev 21 for 249version. This is what I did and call of duty black ops works untouched with Cfg usb loader, BUT i have problems with neogamma r8 where it cannot seem to mount my ntfs hdd.

  5. #44
    New Member
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    86
    Thanks
    8
    Thanked 13 Times in 13 Posts
    it will work with rev20 as well 250 base 56 or 57 not sure which but one of them will work.

  6. #45
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13

    folder made for the noobs

    ciosrev21.zip

    For all you noobs here is the folder that you need to put under your apps folder and then launch via HBC!!!

    - -

  7. #46
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Quote Originally Posted by roadofexcess View Post
    it will work with rev20 as well 250 base 56 or 57 not sure which but one of them will work.
    I tried that, but it didn't work for me. I wil give it a try again and if it doesn't work, I will try using cIOS58 rev21.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  8. #47
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    I'm currently using this with CFG USB Loader v63b2-compat release. The -compat version is made using an old version of libogc, which lets you reload to base 58. libogc 1.8.4+ makes this not work correctly.

    Read for more info

    So I have 246[56], 247[37], 248[58], 249[57], 250[38] (all rev21) as my setup for Waninkoko's cIOS.
    Last edited by MWisBest; 01-01-2011 at 02:50 PM.

  9. #48
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    @MWisBest --- So how's the 58 base? Does it work well? Is it stable?

  10. #49
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    I'm currently playing Super Mario All-Stars using base 58 and haven't had any troubles so far, but I don't see any difference from using base 57.

  11. #50
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Probably not with Super Mario All-Stars, but what about...let's say Sonic Colours or so?
    Which game has long loading times...?

Page 5 of 9 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •