Results 1 to 6 of 6

Thread: Dopmii changed slightly

  1. #1
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7

    Dopmii changed slightly

    I thought id go to the WiiBrew site to get Dopmii only to find they had made a few changes.

    v14 - branched to WiiBrew Edition

    * Removed patching ability - This is probably the only hindrance
    * Adding scripting support
    * System Menu installation available



    Take a look - DOP-Mii: WiiBrew Edition - WiiBrew


  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by narse1979 View Post

    * Removed patching ability - This is probably the only hindrance
    heard that means, it doesn't need a patched ios to load from, haven't tested yet

    <--suggestions helped? press Thanks

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    CopyPaste

    Well the only change from last release 13.1(wiinstall) is they put back the option that you can select an ios you want to use

    also if you select ios58+ahbprot it tells you what patches it applies

    and a bug it doesn't display the right bootmii version i have v3 and it said v1
    Last edited by Cile; 09-09-2010 at 05:12 PM.

  4. 1 User Says Thank You Cile For This Useful Post


  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Well the only change from last release is they put back the option that you can select an ios you want to use(has to be fakesigned)
    This is a good feature to add back I think. Only having the ability to choose IOS58 is odd for dop-mii. Although I don't agree at all with the new rule at wiibrew as it seems they can't even follow it properly

    I understand about IOS58 being faster for loading apps from HDD and such, but we already had USB2 support with IOS202 (which is faster then IOS58).

    I will continue to use Dop-Mii v12 along with MMM.
    Damn I suck!!!!

  6. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Krank View Post
    I will continue to use Dop-Mii v12 along with MMM.
    +1 same here as the new one doesn't bring anything except take out good features..

  7. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Cile View Post
    +1 same here as the new one doesn't bring anything except take out good features..

    Sticking with v12


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •