Results 1 to 2 of 2

Thread: Wii 4.2u

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii 4.2u

    Dear WiiHacks, I currently have Wii 4.2u b/c I updated it after I already ha it hacked. My Wii still works perfectly fine and I still have WiiFlow and Homebrew but Wiiflow says that I need IOS249 rev9 or later. How do I re-hack my Wii?

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    You do realize that you posted this in the wrong section completely?

    Welcome to fail my friend.

    Please refer back to the rules of the site before posting again.
    Last edited by s0ur; 03-23-2010 at 05:06 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •