Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 109

Thread: ★ cIOSX Rev19 Released by Waninkoko ★

  1. #31
    New Member
    Join Date
    Dec 2009
    Posts
    142
    Thanks
    14
    Thanked 27 Times in 27 Posts
    Quote Originally Posted by untzuntz View Post
    Huh? You patched a patched IOS? So you used base 38 then...
    i pathed the iso not an ios, i installed 249 with 38 as a base, read that wan suggests installing it as 57 as the base but people have said triiforce isnt working but i dont use that am going to tru using 57 as a base

  2. #32
    Junior Member
    Join Date
    Jun 2009
    Posts
    20
    Thanks
    3
    Thanked 3 Times in 3 Posts
    So uh does MPT work without alt dol now?

  3. #33
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    If you used it with alt-dol before I believe same rules still apply but I'll leave that answer to someone who uses the unsplit version of the game, as I do not.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. #34
    New Member Monotremata's Avatar
    Join Date
    Aug 2009
    Posts
    84
    Thanks
    11
    Thanked 7 Times in 4 Posts
    I havent played it in awhile but is this MPT trouble just for those that are using an ISO from a USB drive??
    Its been so long since I played it I hope softmodding my Wii didnt get rid of my ability to play my collectors edition!
    Still gotta start MP3 one of these days!

  5. #35
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    There are no reported problems in rev19 with MPT, as marked in the original post.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. #36
    New Member
    Join Date
    Dec 2009
    Posts
    142
    Thanks
    14
    Thanked 27 Times in 27 Posts
    Quote Originally Posted by Ithian View Post
    There are no reported problems in rev19 with MPT, as marked in the original post.
    its just something i was reading on the rev 19 on gbatemp some said that the 3rd part of the game gave an error

  7. #37
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Ok well, there are no reported problems here with regard to MPT.

    Can you elaborate on the error so that if anyone is that far in the game and can confirm it's specifically due to rev19, I can post it on the main page.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. #38
    New Member
    Join Date
    Dec 2009
    Posts
    142
    Thanks
    14
    Thanked 27 Times in 27 Posts

    Unhappy

    Quote Originally Posted by Ithian View Post
    Ok well, there are no reported problems here with regard to MPT.

    Can you elaborate on the error so that if anyone is that far in the game and can confirm it's specifically due to rev19, I can post it on the main page.
    was only just started the 8th page when i looked before,
    eithian will pm u with the link and user for u to look at but he said the game works using base 57 with usbloader gx 919 and also the de blob works

    should of checked back for more updates b4 saying it didnt work ( my bad )
    Last edited by mickyd124; 03-07-2010 at 01:14 PM. Reason: added info

  9. #39
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    I read through it. That guy was making a big stink about it in that thread. I'm not going to say there isn't a problem, but usually with guys who write swear words in giant 5x bold-letter font I just chalk it up to user error.

    Edit: I take that back. For now, I'm going to stick with saying there aren't any problems with MPT in rev19.
    Last edited by Ithian; 03-07-2010 at 01:44 PM.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  10. #40
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I've installed rev19 with 38 as a base and think I'll keep my install like that. No problems yet with USB Loader CFG. de Blob works again.

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •