Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Wii64 v1.1 released! We have been waiting for it!

  1. #21
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I am super new to all of this. I have installed homebrew, and I want to install wii64 and a few roms. How do i do this. I am using an sd card as I was told. and I put the wii64 "files" into the apps folder on the sd card. But I cannot find it once I put the card into my wii. I am not sure what I am doing wrong. Any help would be greatly appreciated.

  2. #22
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    From the instructions:

    For SD/USB

    Extract the contents of wii64-beta1.zip to the root of your SD card/USB
    Put ROMs in the directory named /wii64/roms (All save types will automatically be placed in /wii64/saves)



    From the description of your actions, doesn't sound like you did what the directions state. Try again and good luck.

  3. #23
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, so I got the emulator to work, however now it is giving me an error when I try to load a rom... "error opening directory sd:/wii64/roms" any ideas on a fix for this?

  4. #24
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    Well emuhack you solved it took gx boot.dol of launched the wii64 and Great Success
    Im having the same prob...It points to my USB GX...which isnt a big deal but when i tried to unistall it through wad manager it wont uninstall and then wad manager just goes black....any ideas of how to uninstall this wad?

  5. #25
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    yaaay
    gonna try it




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  6. #26
    New Member
    Join Date
    Sep 2010
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I have Wii64 and I try to play the "Rush" games, like Sanfransico Rush and they load up just fine and they drive but the only thing that doesn't work is the Z control so I can't steer. The Z control is tied to the right joy stick on my classic controller. I have also tried changing the D pad to control the Z but it still didn't work and I lost control of the menus. Has anyone else had this problem?

  7. #27
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    some roms are not functional, just don`t worry about it.




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  8. #28
    New Member
    Join Date
    Sep 2010
    Posts
    36
    Thanks
    9
    Thanked 0 Times in 0 Posts
    So, it is the rom and not the emulator that is having issues. If I tried a different rom it would work?
    Last edited by Hazardsneon; 09-29-2010 at 07:17 AM.

  9. #29
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by Hazardsneon View Post
    I have Wii64 and I try to play the "Rush" games, like Sanfransico Rush and they load up just fine and they drive but the only thing that doesn't work is the Z control so I can't steer. The Z control is tied to the right joy stick on my classic controller. I have also tried changing the D pad to control the Z but it still didn't work and I lost control of the menus. Has anyone else had this problem?
    I have no experience with Wii64 but have years of experience with Mupen64 the emulator it's based off and the Rush games have always been problematic.

  10. #30
    New Member ministr8's Avatar
    Join Date
    Nov 2010
    Location
    Deep dirty south
    Posts
    25
    Thanks
    10
    Thanked 3 Times in 2 Posts
    any ideas why i cant load from my usb hdd? 4.3u

    getting error for usb but can load from sd although desc says usb compatible =\

    update: found a working solution in this thread! http://www.wiihacks.com/emulators/69...i64-wiisx.html
    Last edited by ministr8; 12-17-2010 at 10:54 AM.

  11. 1 User Says Thank You ministr8 For This Useful Post


Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •