Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: Wii64 v1.1 released! We have been waiting for it!

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Cile View Post
    just tried it it opend my usb loader gx instead of the wii64 emu
    The link I just gave you did? Thats odd, it opens wii64beta 1.1 for me.

  2. 1 User Says Thank You Krank For This Useful Post


  3. #12
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    for some reason its using usb loader gx boot.dol instead of the wii64 one ahh well...thanks krank
    Last edited by Cile; 03-01-2010 at 08:24 AM.

  4. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    When i made the channels via wadder... It flashed the USB loading screen on mine also... and then blackscreen... WEIRD!!!!!!


  5. #14
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Cile View Post
    for some reason its using usb loader gx boot.dol instead of the wii64 one
    I don't have USB loader GX anymore so thats maybe why its working for me? Not to sure sorry it didn't work. I have been using it daily to open and exit wii64 and have had no issues.

  6. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    @Clie

    Do you have the channel version or do you have the .dol ver of USBLGX

    I cant try it as im not at home right now... But if you have the .dol version try removing it from the sd and try to launch the channel....


  7. 2 Users Say Thank You to emuhack For This Useful Post


  8. #16
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Well emuhack you solved it took gx boot.dol of launched the wii64 and Great Success

  9. #17
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Thats so weird though.... any way i dont know if you have it already but just use the channel ver of USBLGX r815 (i use no probs even with new games)

    http://www.wiihacks.com/attachments/...dergx-r815.zip


  10. #18
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    nah i use it as a channel i just have the .dol so i can update it so i can see the new stuff they add etc....i dont get why it was using the gx boot tho

  11. #19
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Im going to look into it when i get home... Maybe the generic boot.dol that is used within wadder from dogeggs guide was a USBLGX .dol and it is not changing the settings to load to the new one.... IDK i will let you know if i find anything out...


  12. 1 User Says Thank You emuhack For This Useful Post


  13. #20
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Alright Thanks for the help...mate

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •