Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 93

Thread: cIOS38Rev17 has been released

  1. #81
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    While rev17 was an improvement it is not required for NSMBW and might not fix whatever issue you're having. Did you check the NSMB guide by davepm?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  2. #82
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes i have read that many times. i think it may be the game and i can't seem to get this to work

    "For Disc-Loader Users (no ModChip, only cIOS):
    The patched game (see below) works fine with rev14 and NeoGamma/SoftChip."

    i can't seem to patch the game. i tryed to run the pff-o-matic on my nsmbw iso.pal file and it says can't open specified image file. maybe you can help me?

  3. #83
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    If it's a .pal file that's not a valid extension and you may need to grab it from another source. Also make sure you've properly extracted the ISO if it was archived into a series of .rar files (If you're not sure how just google "extract rar"). The ppf patcher should go straight through, so if it fails it's usually a problem with the ISO.

    Otherwise I'd suggest asking for help in the NSMB guide thread so we can keep this one on topic. Plus people usually hang in those threads to help with specific problems. Keep at it, you'll get there.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. 1 User Says Thank You Ithian For This Useful Post


  5. #84
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    3
    Thanked 0 Times in 0 Posts
    okay this is not the problem as the iso has already been scrubbed with wii scrubber 1.4, therefore i belive the problem might stil be rev14. is there any further advice weather i should install rev17?

  6. #85
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Don't get me wrong updating to rev17 is a good idea, I'm just saying it probably won't get the game running. But hey I hope it works for you.

    If it doesn't, I still say try a different source.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. #86
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us problem wth install

    When i isntall cIOS38Rev17 by following softmod for any 4.2 wii thread i did every thing else and it worke but when i get to rev17 part of walkthrough it installs but at end of installation it says "installing Custom IOS" then it says under that "Install error! (ret = -1035)
    But is says "finishing Installation, please wait... OK!"
    Press any buttton to restart.
    Did it work or is their a problem.
    I am a noob with wii mod since i have been working with psp mainly.

  8. #87
    New Member
    Join Date
    Jan 2010
    Posts
    68
    Thanks
    25
    Thanked 5 Times in 5 Posts
    Question I upgraded Messies 4.2 soft mod from cios38rev14 to rev17. Toy story 3 seems to lock up mid game with rev. 17 - when i back track to rev14 -toy Story 3 seems to play fine - does that make sense? Should it matter?

  9. #88
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Quote Originally Posted by colbyt94 View Post
    "installing Custom IOS" then it says under that "Install error! (ret = -1035)
    Why don't you consult the Error Index in the Recommended Guides section for the diagnosis and solution.

  10. #89
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Quote Originally Posted by jimdi View Post
    Question I upgraded Messies 4.2 soft mod from cios38rev14 to rev17. Toy story 3 seems to lock up mid game with rev. 17 - when i back track to rev14 -toy Story 3 seems to play fine - does that make sense? Should it matter?
    Not really to the best of my knowledge, no.

  11. #90
    New Member reepon's Avatar
    Join Date
    May 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Links not working

    The links for cIOS38Rev17 don't work a message comes up saying "Invalid Attachment specified. If you followed a valid link, please notify the administrator". Could someone fix this please. Thank you

Page 9 of 10 FirstFirst ... 78910 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •