Page 4 of 10 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 93

Thread: cIOS38Rev17 has been released

  1. #31
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    rev17 worked fine on every game I have, excluding SSBB.

    The strangest thing is that rev17 could run it, but only in my third attempt (the one I did just for writing down the error number, which was 1048).

    In this third try, the game did actually run, but the loading took a lot more to happen and the wii kept doing sounds that I had never heard before (coming from it). This noises kept going on during the whole gameplay and menus, like if it was being pushed to its limits.
    (kind of scary)

    When I tried to play 'adventure mode' it freezed.

    Any leads?

    PS: system menu is 4.2U, neogamma r8beta17, no modchips.

  2. #32
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unless you need a feature the rev 14 does have I would just stick to rev14. But then again I don't like any unessary NAND writes.

  3. #33
    Junior Member
    Join Date
    Dec 2009
    Posts
    65
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by leoszt View Post
    rev17 worked fine on every game I have, excluding SSBB.

    The strangest thing is that rev17 could run it, but only in my third attempt (the one I did just for writing down the error number, which was 1048).

    In this third try, the game did actually run, but the loading took a lot more to happen and the wii kept doing sounds that I had never heard before (coming from it). This noises kept going on during the whole gameplay and menus, like if it was being pushed to its limits.
    (kind of scary)

    When I tried to play 'adventure mode' it freezed.

    Any leads?

    PS: system menu is 4.2U, neogamma r8beta17, no modchips.
    a strange problem, i have a problem with SSBB that the game give the green message error after the bomb explosion at the beginning of SSE

    the How to play movie works with no problem

    i have 3.3U wii , cios rev 17 , NeoGamma R8 RC1

    i tried beta 7 and 14 with no luck

    does anyone have fix for our problems

  4. #34
    New Member omgmaserati's Avatar
    Join Date
    Jun 2009
    Location
    United States
    Posts
    260
    Thanks
    32
    Thanked 146 Times in 47 Posts
    this needs be moved to announcements/ news section... although its member submitted its completely verifiable and would get more attention if not in this section


    If I helped you at all or contributed in any way please hit the lil' thanks button!!!

    Full Hacking Guide 4.2 System Menus Virginize Any 4.2 Softmodded Wii

  5. #35
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by omgmaserati View Post
    this needs be moved to announcements/ news section... although its member submitted its completely verifiable and would get more attention if not in this section
    Rev17 is still a little on the skeptical side of the community here, I think. I assume once the mods have come to a decision whether to back it or not they'll update the softmod guides and other important articles to include it. If they choose to move this thread that's fine with me, whatever they feel is appropriate, but I think so far it's been getting a pretty good number of hits in this section.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. #36
    New Member omgmaserati's Avatar
    Join Date
    Jun 2009
    Location
    United States
    Posts
    260
    Thanks
    32
    Thanked 146 Times in 47 Posts
    I do agree that it would need more testing before being implemented into any guids... but as far as news goes (for this is only news and not really a homebrew breakthrough) it deserves the official announcement forum...


    If I helped you at all or contributed in any way please hit the lil' thanks button!!!

    Full Hacking Guide 4.2 System Menus Virginize Any 4.2 Softmodded Wii

  7. #37
    New Member Mirkec23's Avatar
    Join Date
    Mar 2009
    Location
    Split, Croatia
    Posts
    60
    Thanks
    78
    Thanked 5 Times in 5 Posts
    Just one and stupid question: I downloaded IOS38-64-v3867.wad file from first page of this thread (I haven't wifi) put him in wad folder on FAT32 partition of my HDD and successfully installed (that's Wad manager said ).
    How can I be sure that is installed because I can't see confirmation. When I go to credits in GX there is stil notice cios249 rev14!
    Thanks in advance for replay!

    Nintendo Wii LEH2470XXXXX
    System menu 4.1E (Waninkoko)
    preloader v0.29
    BootMii v1.0
    Homebrew channel 1.0.3
    WAD Manager v1.4
    USB Loader GX 850c

  8. #38
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    2
    Thanked 2 Times in 1 Post
    "IOS38-64-v3867.wad" goes in the root of your sd card. then you copy the 'cIOS38r17-Installer" folder into the apps directory and use that program (while in homebrew channel) to load the cIOS. The "cIOS38r17-Installer" looks for the "IOS38-64-v3867.wad" on the root. That's it. No manual wad installing.

  9. 2 Users Say Thank You to dasfool For This Useful Post


  10. #39
    New Member
    Join Date
    Jul 2009
    Posts
    27
    Thanks
    18
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Mirkec23 View Post
    Just one and stupid question: I downloaded IOS38-64-v3867.wad file from first page of this thread (I haven't wifi) put him in wad folder on FAT32 partition of my HDD and successfully installed (that's Wad manager said ).
    How can I be sure that is installed because I can't see confirmation. When I go to credits in GX there is stil notice cios249 rev14!
    Thanks in advance for replay!
    Did you get any error why installing like error 1. Initially I have one but I have to place the wad to the root directory and it successfully installed it.

    My setting in GX is set using ios222 when I check its credit.
    One suggestion is you install neogamma I have mine and when I updated from IOS249r14 to r17 you can see it at the buttom screen of neogamma's front screen. That clearly confirms it.
    Last edited by Nestyplus; 01-22-2010 at 06:01 PM.

  11. #40
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    First download doesn't have the boot.dol, rather it has the cIOS38Rev17.dol which became very frustrating. Giving a heads up

Page 4 of 10 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •