Results 1 to 2 of 2

Thread: Just finished mod and it's frozen up.

  1. #1
    New Member
    Join Date
    Sep 2013
    Posts
    8
    Thanks
    4
    Thanked 1 Time in 1 Post

    Just finished mod and it's frozen up.

    Hi. I just finished modding my Wii by following the "Guide: Softmod Any Wii" thread. I used Homebrew. After I was done following the guide, the first thing I tried to do was install Homebrew Browser, and it has frozen. My screen just says:

    EXCEPTION (DSI) OCCURRED!

    Then a bunch of code, then

    STACK DUMP:
    some more code, then

    CODE DUMP:
    more code

    That's it. What should I do? Reset? Repower? I'm asking because I'm a newbie and don't want to do anything wrong. Thanks!!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,211
    Thanks
    1,784
    Thanked 4,210 Times in 3,540 Posts
    Blog Entries
    5
    Two things. First, I edited my last post in thread to advise you. Secondly, you posted in the Wii-U section. I shall close this thread. Also, be aware as per site rules you are to wait 24 hours before bumping your post, creating additional threads, or asking the same thing elsewhere on site.

  3. 1 User Says Thank You nightstah For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •