Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 59

Thread: USB Config Loader Issue

  1. #21
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,243
    Thanks
    1,008
    Thanked 1,140 Times in 896 Posts
    Still waiting, I'll PM him again.

  2. 1 User Says Thank You SNES_Master For This Useful Post


  3. #22
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    I just got the PM this morning....weird...

    Anyways, the majority of regular Wii and vWii stuff is not compatible. Thats where your problem is. CIOS222 is hermes (not compatible) and if CFG is asking for 222, well, you do the math lol.

    You need to follow OUR vWii guide to the letter. Dont mix and match stuff from failtube and other guides and expect it to work, thats a recipe for failure (or even worse, a brick). Our guide will give you compatible cIOS and compatible loaders, but you need to follow those instructions exactly as written.

    So, go follow that guide, and post back there if you have any issues afterwards.

  4. #23
    New Member
    Join Date
    Dec 2011
    Posts
    31
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Argh... I did follow the guide! I guess I'll do it again.

  5. #24
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    If you followed the guide as written, cfg would not be asking for 222. It will automatically load 249.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  6. #25
    New Member
    Join Date
    Dec 2011
    Posts
    31
    Thanks
    7
    Thanked 0 Times in 0 Posts
    249 is already installed. It passes 249 and hangs on 222.

  7. #26
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    Did you format your sd card and then extract the app pack as instructed? You should have nothing on your sd card except for the apps given to you in our guide. Other apps may not be compatible.

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  8. #27
    New Member
    Join Date
    Dec 2011
    Posts
    31
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You bet I did.

  9. #28
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    What is the make and model # of your hdd?

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  10. #29
    New Member
    Join Date
    Dec 2011
    Posts
    31
    Thanks
    7
    Thanked 0 Times in 0 Posts
    The drive I have is a 500GB Western Digital. Again, worked on the Wii.

    This is what it is specifically: http://www.amazon.com/Elements-Porta.../dp/B0052L77QW

  11. #30
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    Wait a minute...that drive isn't externally powered is it? Meaning, does it have its own power adapter, or is it usb powered?

Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •