Results 1 to 6 of 6

Thread: Wii U wil not turn on...?

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    114
    Thanks
    22
    Thanked 1 Time in 1 Post

    Wii U wil not turn on...?

    Hello.
    I just had my first 10 minutes of wii u, and now no more...
    Yesterday I put the pad on charging and dident use it, so when I picked it up today I expected to get some time in. But when I staret the wii up the battery started blinking...??? After 5 minutes if was dead. So I went to connect it to the cable while playing, and in my haste I tripped the button on the extension cable and killed the power to tv, wii, and other things. Now when I start the wii it wil not start up all the way, only black screen. It light up blue, but I need to pull the power cord to shut it off.
    Its non moded and have not had the first update either.

  2. 1 User Says Thank You maraxion For This Useful Post


  3. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    That's strange. Try leaving it unplugged for a little while then see if it works. Power flickers mess up the capacitors in there sometimes.

  4. #3
    New Member
    Join Date
    Jun 2011
    Posts
    114
    Thanks
    22
    Thanked 1 Time in 1 Post
    Quote Originally Posted by skellinator View Post
    That's strange. Try leaving it unplugged for a little while then see if it works. Power flickers mess up the capacitors in there sometimes.
    Nope, no go It wil not send any signal to the tv, or respond on the power button while on. Oh wel, il take it back to the shop and hope im not to late so they give me a new one. Dont wanna wait for them to repair a brand new wii.
    Last edited by maraxion; 01-12-2013 at 11:55 AM.

  5. #4
    New Member BabyDaddy's Avatar
    Join Date
    Dec 2011
    Posts
    234
    Thanks
    24
    Thanked 41 Times in 37 Posts
    Quote Originally Posted by maraxion View Post
    Hello.
    I just had my first 10 minutes of wii u, and now no more...
    Yesterday I put the pad on charging and dident use it, so when I picked it up today I expected to get some time in. But when I staret the wii up the battery started blinking...??? After 5 minutes if was dead. So I went to connect it to the cable while playing, and in my haste I tripped the button on the extension cable and killed the power to tv, wii, and other things. Now when I start the wii it wil not start up all the way, only black screen. It light up blue, but I need to pull the power cord to shut it off.
    Its non moded and have not had the first update either.
    My guess is that it must have been applying "the update" when you tripped the power strip. I hate to say it, but you may have to send it in.....

    Baby Daddy's System



  6. #5
    New Member
    Join Date
    Jun 2011
    Posts
    114
    Thanks
    22
    Thanked 1 Time in 1 Post
    Quote Originally Posted by BabyDaddy View Post
    My guess is that it must have been applying "the update" when you tripped the power strip. I hate to say it, but you may have to send it in.....
    Might have. I had pressed cancel the day before when I first started it.
    Anyway I gave it to the store and get a brand new one in the end of the week since they where empty.

  7. #6
    New Member BabyDaddy's Avatar
    Join Date
    Dec 2011
    Posts
    234
    Thanks
    24
    Thanked 41 Times in 37 Posts
    Cool. That's even better.

    Baby Daddy's System



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •