Page 7 of 42 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 418

Thread: Guide: Virtual Wii (Wii Mode) Softmod for Wii U

  1. #61
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,241
    Thanks
    1,467
    Thanked 2,586 Times in 1,908 Posts
    Yes he can play it just fine. If you used that game to hack it, just be sure to delete the hacked game save first.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #62
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,369
    Thanks
    368
    Thanked 1,065 Times in 907 Posts
    That's kind of the point, isn't it? Play games on a modded system? The games will save in the Wii's Mode's memory like it would in a Wii's NAND memory.

    Click Below for recommended Links


  4. #63
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Just wanted to add my Thanks for this guide, being able to have homebrew was pretty much the reason for me to buy my Wii U

    One thing though: installing d2x-v10-beta53-alt-vWii did not work for me (all usb loaders were freezing on game load). Had to install d2x-v10-beta52-vwii instead

  5. #64
    New Member daboy2002's Avatar
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Great write up!

    Quick question? has anyone run into this situation. After the soft mod and install of wiilfow, everything works great. When I reboot and past the hd format, and insert the blue tooh usb stick for skylanders wiiflow no longer sees the usb1 partition for all my games on the external. I remove the blue tooth stick and reboot finds the usb1 partition again and I can play again. I have tried the the usb bluetooth in the other 3 usb ports same thing. Any thoughts. Thanks

  6. #65
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,241
    Thanks
    1,467
    Thanked 2,586 Times in 1,908 Posts
    This is a shot in the dark since I dont own that game, but have you tried inserting the usb dongle after the game has already started?

  7. #66
    New Member daboy2002's Avatar
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Yes I have. The Wii U will not pick it up unless it is plugged in before you turn it on.

  8. #67
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,500
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    This is also purely speculation (I don't own a Wii-U nor Skylanders), but cjizzle had remarked awhile back the USB ports are notoriously underpowered. For example, you must used a powered USB drive. Have you given thought to try a powered USB hub?

  9. 1 User Says Thank You nightstah For This Useful Post


  10. #68
    New Member daboy2002's Avatar
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    7
    Thanked 2 Times in 2 Posts
    I have thought about it but the Wii U detects both the powered external hd and the Usb bluetooth. Only when in the vwii and using the soft mod this problem occurs.

  11. #69
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,500
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Does the original disc also cause this to manifest?

  12. #70
    New Member daboy2002's Avatar
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    7
    Thanked 2 Times in 2 Posts
    To me the usb bluetooth takes over the usb spot (number 1 within the virtual wii software) in any of the usb ports. With the old wii you could use wiiflow and choose usb port 1 or usb port 2 to run your external hd. As it stands now we can only run the usb external hd on usb port 1.

    That i have not tried just yet. I am just wondering if any other usb devices are causing the same problem within the vwii.
    Last edited by cjizzle; 03-03-2013 at 08:22 PM. Reason: merged double post

Page 7 of 42 FirstFirst ... 5678917 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •