Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: DVDx 3.4!

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trekster View Post
    I still don't understand the craze of watching movies on your wii when most homes nowadays have perfectly capable dvd players that won't wear out the laser in your wii
    DVDx isn't just for enabling DVD playback, it is also needed for any homebrew that is able to run stuff off of a DVD, such as the Homebrew Disc Loader, ftpii, emulators*, and the Backup Loader*. The Wii Homebrew Launcher also requires DVDx. *This statement does not condone or advise the use of any software for purposes of piracy or other illegal activites.


    Quote Originally Posted by Rayzer88 View Post
    OK somehow its working lol. I was getting my hair off and just turned the console off...turned it on a few hours later and put a dvd in and it played. The only problem i have now, is when i put a game in (Which i have just bought) it tells me i need to update to play it...and im wondering whether i should or not?
    If you have stuff working, although since 3.4 blocks PatchMii, I'm confused as to how a PatchMii install succeeded, I would avoid updating. I would actually consider downgrading to 3.2 with Tonas AnyRegion Changer. Use Gecko OS to bypass the update.

    Out of curiosity, what game are you playing that is asking for an update under 3.4?
    Last edited by bg4m3r; 01-07-2009 at 03:56 AM.

  2. #12
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I read somewhere that the backup loader channel* bypasses the update procedure so i tried it and it worked *just want to note that im not using it to play backups, only to bypass the updater. I just decided that having taken ages to get dvdx working i didnt want to risk updating and losing it all.

    The game didnt actually say i had to update to 3.4, just had to update..having typed that i just realised its obviously 3.4 as im on 3.3 now! Sorry, going back to work after christmas has made me a bit slow! Im not sure if the game is out in the US (Im in the UK), It was Sports Island

  3. #13
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Rayzer88 View Post
    I read somewhere that the backup loader channel* bypasses the update procedure so i tried it and it worked *just want to note that im not using it to play backups, only to bypass the updater. I just decided that having taken ages to get dvdx working i didnt want to risk updating and losing it all.

    The game didnt actually say i had to update to 3.4, just had to update..having typed that i just realised its obviously 3.4 as im on 3.3 now! Sorry, going back to work after christmas has made me a bit slow! Im not sure if the game is out in the US (Im in the UK), It was Sports Island
    There is actually 2 versions of 3.3, the initial release, and then an updated/patched version that was released on Oct 23rd...it could have just wanted to put ver 2 of 3.3 on.

    I guess I misread one of your posts...I thought you HAD 3.4, and a game was wanting to update that. lol It makes sense that you got dvdx to run with the PatchMii install now! :P

  4. #14
    Junior Member delgadoii's Avatar
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    7
    Thanked 4 Times in 4 Posts
    well my home theater comes with dvd/divx/mp4/mp3/wma/jpg/ogg... playing capabilities and more and more people are buying the divx/dvd players ... they are very cheap now... so trekster has a point y would you do that to your wii... and the answer is simple... Because you CAN!... lol...

    "A man may fulfill the object of his existence by asking a question he cannot answer, and attempting a task he cannot achieve."

  5. #15
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    in all seriousness i really think its too make things "easier"

    i for instance... only have 1 RWB connection to my tv *the wii doesnt need componet cables period!*

    so i have my wii hooked up, and my Sega Nomad xD and Saturn *i play the saturn more than the wii -,_-,*

    so my tv is missing
    videos
    dvd's
    blu ray
    etc

    i would buy one of the PC connect cords but those are like 80 usd for my tv -.- so obviously this would be a better solution than buying the things needed to do what i want... but in my case i love my laptop and am on it 80% of the time im awake xD

  6. #16
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by bg4m3r View Post
    DVDx isn't just for enabling DVD playback, it is also needed for any homebrew that is able to run stuff off of a DVD, such as the Homebrew Disc Loader, ftpii, emulators*, and the Backup Loader*. The Wii Homebrew Launcher also requires DVDx. *This statement does not condone or advise the use of any software for purposes of piracy or other illegal activites.




    If you have stuff working, although since 3.4 blocks PatchMii, I'm confused as to how a PatchMii install succeeded, I would avoid updating. I would actually consider downgrading to 3.2 with Tonas AnyRegion Changer. Use Gecko OS to bypass the update.

    Out of curiosity, what game are you playing that is asking for an update under 3.4?


    some of those things you said are not correct:

    ftpii and the newest version of the backup loader (0.3 gamma) don't need dvdx at all. what does ftpii has to do with dvd playback anyway???

    and emulators don't necessarily need dvdx, only if you wan't to play roms using a dvd, which would be quite stupid considering you can use a sd card...well maybe it makes n64 roms playable but i don't know actually ^^


    and as far as i know you can't simply downgrade a 3.4 system using anyregionchanger...i never tried but most people say it doesn't work.

    you have to use waninkokos cIOS downgrader....i used this method and it definitely works ^^

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •