Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 70

Thread: Priiloader 0.5 (rev99) released

  1. #31
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by twiiges View Post
    negative batman,... i tried but couldn't find anything to help me.


    i'll keep looking.

    thanks,
    Hint: start in the guides section.

  2. #32
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I ran across this error when I tried to install this version of priiloader "Cios infected IOS detected, aborting mission". I tried everything on the guide but I still get this error. Also I don't think I have been able to access the priiloader menu by holding the reset button while booting.

  3. #33
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Currently version 0.5 has been removed due to an installer issue.
    For now use version 0.4 rev78).
    Holding B and pressing + loads with cios.

    If you hold reset while booting and it boots normally, priiloader is not installed.
    Make sure you add the hacks.ini file to SD\

    http://priiloader.googlecode.com/fil...oader_v0_4.zip
    Last edited by WiiJohn; 09-07-2010 at 12:32 AM.

  4. #34
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks I got it working now.

  5. #35
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    Quote Originally Posted by WiiJohn View Post
    Currently version 0.5 has been removed due to an installer issue.
    For now use version 0.4 rev78).
    Holding B and pressing + loads with cios.

    If you hold reset while booting and it boots normally, priiloader is not installed.
    Make sure you add the hacks.ini file to SD\

    http://priiloader.googlecode.com/fil...oader_v0_4.zip
    There is no problem if you got it installed already right? (I updated already, no trouble.
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  6. #36
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Right. I have it installed with no issues.
    Damn I suck!!!!

  7. #37
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    i installed as soon as it was posted no problem at all and every thing seems to work fine for me

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  8. #38
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Yes the problem is with the installer. If its installed its OK.

    They are narrowing down the issue. Its to do with no ios reload, ios58, HBC. and whether you have internet settings in your Wii.

    Strange thing is no one has posted the error on this site, so its not that common, but if one person can get it.

    Its said that removing the no ios reload from the xml cures the issue, but Daco is reluctant to post that, as he wants to fix it if he can.

    0.4 is OK for now, and we lucky people on 0.5 can feel smug.

  9. #39
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post

    Strange thing is no one has posted the error on this site, so its not that common
    Funny you say that, it is exactly this error that led me to this forum.
    I have 4.2U Wii, HBC 1.08, internet connected; when i tried to launch priiloader r99 I get installation problem with using IOS58; but it loads ok with IOS 36 (B &+ method). Now i know i am not alone. Thanks for your nifty program and please keep up with the excellent work! I hope you can fix the installer issue soon!

  10. #40
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    @QuickSilver2, I appreciate your thanks, but I didn't have anything to do with the writing of priiloader, the credits are.

    Crediar (base source preloader 0.30)
    DacoTaco (additional mods)
    Phpgeek (additional mods & installer)
    _Dax_ (testing)
    F_GOD (testing)
    LukeGB(Testing)
    #wiidev (both of them)

Page 4 of 7 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •