Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Region free on 4.2 system menu

  1. #1
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts

    Region free on 4.2 system menu

    Black Ace 83 has released the new startpatch with region free support on 4.2 system menus. Looks like Santa has brought a lot of presents this Xmas for the wii hackers!

    on GbaTemp:

    StartPatch 4.2.5 Release Region Free addon for 4.2 - GBAtemp.net

    on Wiibrew:

    StartPatch - WiiBrew

  2. 3 Users Say Thank You to messie For This Useful Post


  3. #2
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    6
    Thanked 2 Times in 2 Posts
    I was wondering how I can play my original discs without using a loader! Thank you very much for this!!! I can play my discs now! The devs are just too awesome!!

  4. #3
    New Member hypedblank's Avatar
    Join Date
    Apr 2009
    Location
    London
    Posts
    136
    Thanks
    12
    Thanked 38 Times in 32 Posts
    When I tried to install it it just says cant find path to update dol or something.

    I looked around on the site and apparently it has issues with priiloader, trying to make sense of it but lost atm.


    *edit*

    I uninstalled Priiloader, installed StartPatch without any problems then reinstalled Priiloader. Happy Days?

    *edit v2*

    It seems that when I have Priiloader installed StartPatch hacks don't work even with Priiloader hacks disabled. I dont think it's safe for me not to have priiloader installed right?
    Last edited by hypedblank; 01-07-2010 at 08:11 AM.

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    nice, ill look into that

  6. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    ok region free hacks available for 4.2e right now on wiibrew.org/preloader/hacks/

  7. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    11
    Thanked 1 Time in 1 Post
    Hi, I'm pretty new to the whole Wii scene but I tried to install this onto my 4.2E black Wii but I'm not sure which IOS to select? By default it says 249 so I tried it and it come up with an error message saying:

    Es Initialize ErrorError: -6

    Returning to loader...

    Then I tried it with 250 and the same thing happened, I'm not even sure what these numbers are so it was probably foolish to even take the risk?

    Now I'm not really too sure what I'm doing and I couldn't install bootmii as a boot2 for some reason (even though I backs up my NAND as advised) so I guess I have to be very careful.

    How can I get startpatch to run on my Wii? Can anyone help me please!

    All I want to be able to do is play multiregion Wii and GC games (originals not backups) and remove some of them annoying warning screens that pop up etc..

    Thanks

  8. #7
    New Member hypedblank's Avatar
    Join Date
    Apr 2009
    Location
    London
    Posts
    136
    Thanks
    12
    Thanked 38 Times in 32 Posts
    still find it wierd how startpatch acts wierd with priiloader
    Last edited by hypedblank; 01-07-2010 at 08:11 AM.

  9. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Smile

    Hello all!

  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I installed StartPatch 4.2.6 on my wii.
    worked well.
    only issue I got was every time I exited from PAL game to wii menu, there was a black screen and wii seemed to be frozen. So I had to powered down and powered up again.

  11. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by londoner View Post
    I installed StartPatch 4.2.6 on my wii.
    worked well.
    only issue I got was every time I exited from PAL game to wii menu, there was a black screen and wii seemed to be frozen. So I had to powered down and powered up again.
    hi, maybe your wii system is NTSC, try to configure your video system of your game launch (eg. USB Loader) to "Force NTSC", then you will get back to Wii Menu.

    hope to help!

  12. 1 User Says Thank You handcraft For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •