Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 73

Thread: cIOS38rev16 released from waninkoko

  1. #41
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Put the folder with the .dol, png and xml file in the APPS folder and run from the Homebrew channel.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  2. #42
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    i only get a .dol, readme, and a chanellog.

    by the way do you think this will fix the disk error on ssbb( im running thru usb loader gx)

  3. #43
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by whitecuda09 View Post
    i only get a .dol, readme, and a chanellog.

    by the way do you think this will fix the disk error on ssbb( im running thru usb loader gx)
    Use this link cIOS38_rev16-Installer.rar

    Have you tried switching the anti 002 on USB Loader for ssbb?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  4. 1 User Says Thank You siphilips For This Useful Post


  5. #44
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    Thank you very much for your response. the link you gave me the files you sais were needed.
    As far as the 002 fix i have tried that as well as ios222,223, and 249

  6. #45
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by silverdtvw View Post
    Rev 16 appears to break USB Nand Emulation for me.

    Triiforce (mrc rev 7) breaks and defaults to loading the real nand
    Wad Manager 1.5 returns error 101 attempting to install wad to Emu Nand on USB.

    Reverted to rev14 and now Triiforce working again...
    same here, rev 16 breaks Triiforce. I redumped my NAND with rev16 thinking Triiforce would work, but no. Revert back to rev14 or rev15 and Triiforce works again. NAND dump works with rev16, just have to use rev14/15 to run Triiforce.

  7. #46
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    ok tried to install and got a -1 error

  8. #47
    Junior Member
    Join Date
    Dec 2009
    Location
    Halifax NS Canada
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm pretty knew to this stuff so if I get it wrong I am sure someone will correct me but on my wii I followed the instructions from this site or another one, can't remember.

    You want to make a new folder (called mine ciso38 rev16) in your apps and add it to there and rename it to boot.dol then transfer it to your sd card you use for all your homebrew stuff.

    Then when you boot your wii with the sd card in, goto homebrew channel, load rev 16 and select network install and it will do the rest for you.

    I only learned about all this on sunday and had my wii running homebrew by monday afternoon. The research you can learn here will save you a ton of headaches.
    __________________________________________________

    Also whitecuda I only had those files when I downloaded it too, it looks ugly in the list without an icon and anything in the description for it but it still goes in the list without the xml or png file.
    Last edited by d53642; 12-29-2009 at 05:13 PM.

  9. #48
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    i have HBC running usb loader gx i just cant get past the smash bros brawl error. Ive never had my wii hooked up tp the internet nor do i want to.
    do you now if NUS downloader is what i need?
    P.S. i have been searching the forums since 8am for this problem and have only come up with more questions, so if you have any advice it would be much appriacted

  10. #49
    New Member
    Join Date
    Dec 2009
    Posts
    34
    Thanks
    25
    Thanked 1 Time in 1 Post
    does anybody have the WAD file for rev16?

  11. #50
    New Member chi0929's Avatar
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    18
    Thanked 6 Times in 6 Posts
    im looking to get avatar the game in the next day or two, a backup copy at least. should i update to rev16 from rev14? i already have done a fix for nsmb on rev14 and i dont think the avatar i am getting is patched in anyway.

    i'm still a little noobish and your input would be appreciated.

    Thanks

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •