Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 73

Thread: cIOS38rev16 released from waninkoko

  1. #11
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by YOCJ View Post
    "It's legit."

    If you see the comments from the gbatemp link, you'll see that wanikoko said that.
    Doesn't mean it doesn't have bugs in it.

  2. #12
    New Member YOCJ's Avatar
    Join Date
    Apr 2009
    Location
    Greece
    Posts
    188
    Thanks
    41
    Thanked 169 Times in 62 Posts
    I know, but i'm saying it because there where rumors that rev15 wasn't really a release from wanikoko..

  3. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    it was an unofficial release, or more like a source release. He said the official would have com at Xmas eve, so here it is

  4. #14
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    Thanks messie for the info.

    I've been testing it as well and so far so good. Games load right up with no issues. There was one hiccup right after I installed it, a black screen after returning from a game, but that seems to be gone. Tested with Wiiflow, USB Loader GX, and multiple game channel forwarders.

    I have no way to test for 001 error.

    Just for testing I unzipped one of the other NSMB releases I had sitting on the computer. I can't remember if it's a patched release or not, I don't think it is but I could be wrong - it's the scrubbed release by DiiTOX. Anyways I put it on the drive, plugged it in, and it loads right up. Been listening to the title screen play while I write this. I'll play through to about mid-castle world one. If it locks up I'll report back.

    If anyone knows for sure this was a patched release please say so.

    Edit: Ok I took the time to grab all three star coins in each level, open up the secret canon, and beat the mid-castle of world one. No crash, works fine from Wiiflow and USB Loader GX.
    Last edited by Ithian; 12-24-2009 at 07:13 PM.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #15
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I know for sure 2 games that gave 001 error on rev15...... That jurrassic hunted game and groovin blocks. Also, if 15 was so bad and wasnt an official release, then why not make this one 15 instead of 16 after its been tested and confirmed good?
    If I have helped you in any way, please thank me by pressing the little thanks button.

  6. #16
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    because 15 was made from source code, so instead of messing up the revision numbers, he just kept it as it should have originally. At least thats my theory

  7. #17
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Well I just read that the NSMB gives timeout errors. Atleast thats the problem some members were having. One member said he went through 8 different NSMB discs and all had the same problem. Also another member said he had error 001 pop up when trying wii fit plus from disc channel. I am assuming he has cioscorp.

    I look at it this way.... I have been using rev14 for months now and all my games work fine on it. As long as I continue to be problem free, I am sticking with rev14.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. #18
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,298 Times in 1,217 Posts
    Blog Entries
    17
    Yeah that was the issue. Most people couldn't play longer than 10 minutes or so before a freeze, which usually ended up being around 1-3 or 1-C. Before the patch came out in November I couldn't even get it to load on softmod usb.

    For what I've tested, this revision seems to do what it says. I left the title screen running for 5 or 10 mins before I started and went another ten after that playing the levels, but it could use further testing. Just have to wait until more people report their findings.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  9. #19
    New Member
    Join Date
    Jan 2009
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    I'm going to wait on this one.

    So far it's just half and half from what I'm reading. Well, more accurately, just the timeout errors bother me.

    cios rev 14 seems to be perfectly fine for me.

  10. #20
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Confirmed that NSMB works with a 1-1 copy [scrubbed with WBFS running off a USB loader] but no pre-patching is needed. Also on a side note, Avatar was another propblematic game, and that was played with no errors at all, clean 1-1 copy as well.
    Last edited by s0ur; 12-24-2009 at 08:09 PM.

Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •