Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 76

Thread: Wii Firmware Update Out - Could brick wii.

  1. #61
    Banned
    Join Date
    Oct 2008
    Location
    England, but im indian, british asian
    Posts
    87
    Thanks
    10
    Thanked 1 Time in 1 Post
    rezap please check my threa in the burning and dumping section i realy need help!

  2. #62
    Banned
    Join Date
    Oct 2008
    Location
    England, but im indian, british asian
    Posts
    87
    Thanks
    10
    Thanked 1 Time in 1 Post
    thats ok : P

  3. #63
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Prem, I went and checked it out and left a reply.

  4. #64
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Wii Key V1 won't read config disk

    Hello everyone, this is my first post.
    I added a Wiikey v1 to my son's Wii (D2B) and all the original games work fine, but it will not read the config disk for v1.9. They are burnt on Memorex DVD+R usinf Nero 8. Any help would be appreciated.

  5. #65
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Thanks
    0
    Thanked 11 Times in 11 Posts
    Grumpy,

    Media is a huge factor. Try picking up some Verbatim DVD-R media. Burn the 1.9s update again at 4X writing speed.

    Have you tried any backups?

  6. #66
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy the conduit update

    recently i burned segas "the conduit", inserted disk, asked for update- which after checking out google i saw it was safe for wiikey users and it only affected homebrew - accepted update. before update completion got a message that an error has occured, remove disk and turn off system.
    After restarting the wii, none of my backups worked, only originals did.
    My wii is modded with a wiikey. i use generic wii patcher to remove errors. firmware was 3.1e before conduit update now it shows 3.4e.
    i burn with img burn and use verbatim

  7. #67
    New Member lDragz's Avatar
    Join Date
    Dec 2008
    Location
    California
    Posts
    121
    Thanks
    25
    Thanked 27 Times in 16 Posts
    Next time dont bump a topic where the last person posted in it was 8 months ago <.<

    Wii 4.0U (Waninkoko updater)
    USB Loader GX
    PC: (Laptop) Windows 7 Ultimate--4gb RAM--Intel Graphics Media Accelerator X4500HD--320gbHDD--1TB WD Elements HDD--Bright, glossy widescreen 15.6 WLED display (1366x768)
    [REMOVED PATHETIC ATTEMPT AT HUMOR LINK]

  8. 2 Users Say Thank You to lDragz For This Useful Post


  9. #68
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Updated to 4.2 through system but still have HBC

    So i soft modded my wii awhile ago.never got the usb loader to work. Tried turning it to a virgin with wankinko but got error 1036 each time. So backed it up with bootmii and decided to try the system update to 4.2. It worked fine and updated within 5 min (im guessing because i already tried to updated using the guides from here and NUS so most of the files were already there?) Once the update was over..it went back to the wii menu and the HBC was still there. Is this bad, good, ok? I thought the system update would kill HBC? anyone experienced this?

  10. #69
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    HBC has moved location to JODI, 4.2 looks for HAXX and deletes that.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #70
    Junior Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    3
    Thanked 2 Times in 2 Posts
    my shit is bricked! I can't insert a disc...I can't get bannerbomb to load...I can't get "No vulnerable IOS" thread packs to load. I have a pretty screen to look at though. Any help would be appreciated guys.
    Last edited by expo7290; 12-10-2009 at 07:09 AM.

Page 7 of 8 FirstFirst ... 5678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •