via Wiili.org

A security bulletin released 4 days ago by Adobe, tells us that the Flash Player used by the Internet Channel can be exploited to execute arbitrary code because of an input validation error in flash. This might be a opening for hackers to create some kind of homebrew launcher, and Nintendo has to pay to get a unaffected version of the Flash player from Adobe. This means that this security hole might not be patched as fast as the last one. Official bullentin