Page 1 of 8 123 ... LastLast
Results 1 to 10 of 72

Thread: Wii Overheating Issues

  1. #1
    WiiHacks Staff
    Server Administrator
    Only site donators may send a PM to WiiHacks Staff
    fatal's Avatar
    Join Date
    Nov 2006
    Location
    Vancouver
    Posts
    924
    Thanks
    76
    Thanked 407 Times in 185 Posts
    Blog Entries
    2

    Wii Overheating Issues

    There have been reported problems with the Wii GPU being damage by overheating.....resulting in poor video quality ( intermitten dots of different colors popping up all over...

    Nintendo's solution is to replace the GPU once damaged.....Some gamers noticed this after playing Resident Evil 4 for long hours at at time.... The True cause has not been determine..but suspected to be heat related.

    However you may have noticed that the wii gets really hot... not when you are playing games.... but when it is left in standby.... This can't be good for the wii.

    So just as a precaution....until they figure out exactly the problem.......do not leave your wii in standby mode(connect24)meaning NO YELLOW LIGHT ON...

    The power light should be green when you are playing.... and red (OFF) when you are not....MEANING DO NOT LEAVE IT IN STANDBY MODE!!!!!

    NOW THIS PROBLEM CAN OCCUR IN ANY WII....Modded or Not...it makes no difference.

    We will post updates here when we know more, feel free to post any questions regarding this.

    Have a Good day all!!!.

    *thanks modderman for this update.


  2. #2
    Junior Member
    Join Date
    May 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    thanks for that

  3. 1 User Says Thank You willio For This Useful Post


  4. #3
    Reading Room Dec 21-28
    Join Date
    Jul 2008
    Posts
    26
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Yeah, this usually happens to me in Brawl after about 30 minutes of gameplay. Dots usually appear in the sky when the game is paused, and they also show up in screenshots (which sucks).

    But every time I saw the title screen I noticed 3 vertical rows of little white dots to the left of the screen, even when I first turned the Wii on. However, I believe those are just visual effects used on the title screen. What do you think?

  5. #4
    Junior Member
    Join Date
    Jun 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I fixed my friends Wii by re-applying Artic Silver 5 on the Gpu . The ones thats added on the Wii basically sucks almost like a DBl Sided Tape. Once Applied let it settle for a good 72 hours w/light game play. Once fully settled Good as new. Depends how bad your GPU is and most cases it should be fine. Heres a link and which you can buy @ your local PC store ...
    Arctic Silver - Arctic Silver 5

  6. #5
    New Member
    Join Date
    Jun 2008
    Posts
    30
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Rjrolyn View Post
    I fixed my friends Wii by re-applying Artic Silver 5 on the Gpu . The ones thats added on the Wii basically sucks almost like a DBl Sided Tape. Once Applied let it settle for a good 72 hours w/light game play. Once fully settled Good as new. Depends how bad your GPU is and most cases it should be fine. Heres a link and which you can buy @ your local PC store ...
    Arctic Silver - Arctic Silver 5
    Arctic Silver 5 can be purchased at newegg.com

  7. #6
    Banned
    Join Date
    Jul 2008
    Posts
    130
    Thanks
    2
    Thanked 10 Times in 7 Posts

    how to fix it

    u just gotta turn off wii connect 24 and unplug every thing for about an hour

  8. #7
    Junior Member Shared21's Avatar
    Join Date
    Jan 2008
    Location
    Somewhere deep in my Wii
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that cant be good gonna message my bro to turn off the wii
    thx for tellin

  9. #8
    New Member Jiiprah's Avatar
    Join Date
    Jul 2008
    Posts
    248
    Thanks
    5
    Thanked 195 Times in 26 Posts
    You can leave Wii Connect24 on but turn off Standby mode. Unplugging you wii every time you turn it off is unnecessary and can loosen the rear ports, for the cables.

    | Wii LU64 | USB Loader GX | Western Digital 320GB Passport Essential HD |

  10. #9
    Junior Member wii3wii3's Avatar
    Join Date
    Mar 2008
    Location
    us
    Posts
    120
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Ca

    this happened to me with my old wii but sent it to nintendo and they sent me a new one i left wii connect on all the time
    {thanks to modderman for telling me that it had a problem}

    now play for like an hour to 3 hours and take plug out of the back
    have better thingz to do

    it also makes your console live longer,
    or use a power switch with off button
    33333333333333333333333333333333333333333333333333 333333333333333

  11. #10
    Junior Member whacker_guy's Avatar
    Join Date
    Jun 2008
    Posts
    90
    Thanks
    1
    Thanked 1 Time in 1 Post
    When are they gonna figure out how to fix this??

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •