Results 1 to 10 of 10

Thread: wiikey 2 after 4.3u update

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wiikey 2 after 4.3u update

    so I'm sure there is an answer already posted for my problem, i just can't seem to find it. I have a hardmodded wii with wiikey 2 that worked like a charm until recently. It used to run new super mario bros. but I updated to 4.3u in order to run a game, I can't remember which one. Now I just get an "unable to read disc" msg for NSMB, while all my other backup discs run just fine. It is a scrubbed copy and used to work fine.

    I'm guessing I need to downgrade but not sure. Also, I get the same error with mario galaxy 2.

    Please point me in the right direction, thanks.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    One thing it could be is those two games mentioned are out of region,
    as 4.3 removes region free!



  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok. So what can I do? Am I screwed or can I downgrade my system to an earlier version?

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Why don't you just play your original?



  5. #5
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Haha. So whats the name of this website? I must be lost. Thanks for all the help.

  6. #6
    New Member
    Join Date
    Jul 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    Sorry, no experience with this issue, but I suspect the games you had were Region Free.

    1) Perhaps you can find a version that is the same region as your area, and it will work.

    2) Perhaps the BCA protection is cock-blocking your gaming enjoyment? Apparently a new Wiikey 2 firmware update fixes this issue, so if you haven't updated it, perhaps it's worth a shot.

    Hope that helps.

  7. #7
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    We don't condone piracy here. We do condone hacking. Theres a difference. Follow Mauifrogs Mod Any Wii guide to get back to 4.1.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  8. #8
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I thought the whole idea was to run backups on the wii, to keep the originals safe. Anyhow, been working on this problem for a while and have had little success. The info I was asking for initially I finally found at:

    http://www.wiihacks.com/game-playing...-4-3-wiis.html

    Sorry for the long link, no too forum savvy.

    Anyhow, I downgraded my system to 4.1 following these great instructions and regained region free, yay. But..., originals still play fine while my backups will load now but only play for about 30 sec then I get a disc read error. I upgraded the wiikey firmware again just to make sure its not an issue. So doing my research, I thought the lens might be dirty, I cleaned it with a q-tip soaked in alcohol, no good. I found the following and made sure I was burning the discs correctly.

    http://www.wiihacks.com/submit-artic...y-imgburn.html

    Still no good. I realize I could, and probably will end up softmodding and just load via usb, but I really like the brick protection I have using disc backups. So my only ideas now are to try different discs, using dataright dvd-r now, or to simply replace my lens which is fairly straight forward and cheap. I also played around with the wiikey config settings, changing the read speed from 6x to 3x, no change.

    I am thinking somewhere along the line of downgrading to 4.1 I fudged something because now even the backups I could play before get a disc read error every 15 secs or so, but now I have my region free back, joy.

    If anyone could help me I imagine it would be someone here, plz help. But I also realize since this problem is somewhat unique, there is probably no fix.

  9. #9
    New Member
    Join Date
    Jul 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jmorris808 View Post
    I thought the whole idea was to run backups on the wii, to keep the originals safe.
    It was, but the fact that you likely have a region free version of NSMB means you didn't make a backup of a region-coded game that you would have bought from a store or something.

  10. #10
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Your drive is probably on its way out. And I'm tired of your posts on this subject. Thread closed.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •