Results 1 to 2 of 2

Thread: how to run black ops on a hard-modded 3.2u wii ?? =(

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy how to run black ops on a hard-modded 3.2u wii ?? =(

    i have the game, my wii is hard modded, but it doesnt work !!
    i looked it up, i used mmm to install ios57-64-v5918, i did but it still didnt work
    what should i do ??
    btw, i noticed that when i install the wad, it says at the current used ios:ios57-64-v5918, but when i exit the homebrew channel and lunch the app again, it says ios36 v3351. wth ?????

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Black ops


    /thread closed
    Last edited by Shift_Lock; 03-31-2011 at 09:01 AM. Reason: USE THE GUIDE

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •