Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Updating to specific wii firmware

  1. #11
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thx for the quick replies - will go the SD route - 3.2 looks like the way to go but I have read differing opinions about 3.3 running "scrubbed" games. Some say they work some don't - Is there any hard facts on this?

  2. #12
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by jamd1 View Post
    Thx for the quick replies - will go the SD route - 3.2 looks like the way to go but I have read differing opinions about 3.3 running "scrubbed" games. Some say they work some don't - Is there any hard facts on this?
    Yes -.-
    3.3 v1 is safe
    v2 blocks the update
    v3 same as above

    since theres 1 that doesnt do it, people think that, but saying v1 2 and 3 when the wii says 3.3 reguardless, it gets confusing so we all just say 3.3 = that since its easier

    if u want HARD FACTS -.- since my word isnt good enough =\

    IOS 51, adds the fake sign bug, which gets added in v2+, that gets installed when u update.

  3. #13
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Very useful - I didn't know there were different sub versions ( I guess there is no way to tell which is which from the wii itself).
    So from you info - is it possible to run IOS 51 first and then update to 3.3 (any version) allowing the scubbed games to play?

  4. #14
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by jamd1 View Post
    Very useful - I didn't know there were different sub versions ( I guess there is no way to tell which is which from the wii itself).
    So from you info - is it possible to run IOS 51 first and then update to 3.3 (any version) allowing the scubbed games to play?
    IOS 51 ADDS THE PATCH it was implied =\

    you CAN patch it, and update, but you lose homebrew powers and maybe more down the road, its not recomended, but reguardless u need homebrew channel to patch it

    IOS 51 + shop installer, same as how to install gecko OS.
    just install, and when it asks to patch, say yes

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •