Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Strange error message. Anybody had this before?

  1. #21
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by admiral victorinox View Post
    ok ok, this gets a bit easier

    go in the faq section read canada's post to downgrade, and then youll be fine thatss the problem

    http://www.wiihacks.com/faq-guides-t...er-people.html
    its also in there if u want it, those all will help u out
    ok apon reading it.......it looks like I 100% need an SD card to run hombrew or even better yet this downgrade. I don't have one yet but I will be getting one soon and I am sure this post will then again be blown up with more problems haha

    I have found what would be a double negative in the section about down grading. The very first line says as follows.

    "DOWNGRADING WITH 3.3v3 OR 3.4
    Original post by n2locarz. I added some new links.

    After the HBC is installed on your Wii, delete everything on the card."

    Heh, HBC will not install in the first place so how can I even down grade? Also if somehow HBC did install then I would not need to downgrade, in theory anyway. I would only assume that you see my point. You told me I need to downgrade to install HBC, this says I need to install HBC in order to downgrade.....



    Thanks again so much for your time and help.

    -Aaron
    Last edited by blackout01; 12-14-2008 at 12:57 PM.

  2. #22
    Junior Member
    Join Date
    Dec 2008
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    You are going to need to get hold of a copy of Zelda (backup or real). If its a brand new Wii, I expect you have 3.3 but you may have 3.4, go into Wii Settings and it should tell you in the top right, either 3.3e or 3.4e.

    You then need to download the relevant save game from this page: The Homebrew Channel depending on if its 3.3 or 3.4 and perform the twilight hack and HBC install

  3. #23
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by xela View Post
    You are going to need to get hold of a copy of Zelda (backup or real). If its a brand new Wii, I expect you have 3.3 but you may have 3.4, go into Wii Settings and it should tell you in the top right, either 3.3e or 3.4e.

    You then need to download the relevant save game from this page: The Homebrew Channel depending on if its 3.3 or 3.4 and perform the twilight hack and HBC install
    Yes it is 3.4E.

    And after reading the links provided by admiral victorinox it looks like there is no real way of getting around doing this without working with the Zelda trick. Am I correct in this assumption?

    I have the homebrew iso burned already so when exactly at what point do I use this? After I do the Zelda trick is it as simple as putting in the homebrew DVD and somehow it wont give me an error anymore like it did before?

    Heh, with the luck I am having I just hope that the Zelda CD Will work in the 1st place. It might just give me the same error that all these other games are giving me.

    Without that working correct I wont be able to do anything.
    Last edited by blackout01; 12-14-2008 at 01:24 PM.

  4. #24
    Banned
    Join Date
    Apr 2008
    Posts
    77
    Thanks
    1
    Thanked 1 Time in 1 Post
    Wow, are you retarded or something? It's really not that complicated...

    1. YOU CAN ONLY USE THE ISO TO INSTALL HBC IF YOUR WII VERSION IS 3.2 OR BELOW, OTHERWISE YOU HAVE TO USE THE TWILIGHT HACK.

    2. So since you're on 3.4, you need to use the twilight hack, and that CD you burned with the Homebrew Channel thing is useless.

    3. Get Zelda, Get the Twilight Hack, Put twilight hack (its a hacked save file for zelda) on an SD card, and then copy it onto your wii. Start up Zelda, talk to the guy, Homebrew Channel will start installing.

    4. Once Homebrew Channel is installed, THEN you can use it to downgrade to 3.2, and install all the IOS's that you need. Then from here on you can just burn ISO onto DVD and play right away after running it through brick blocker, like the procedure you mentioned.

    Jeebus.

  5. #25
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by McTwitch View Post
    Wow, are you retarded or something? It's really not that complicated...

    1. YOU CAN ONLY USE THE ISO TO INSTALL HBC IF YOUR WII VERSION IS 3.2 OR BELOW, OTHERWISE YOU HAVE TO USE THE TWILIGHT HACK.

    2. So since you're on 3.4, you need to use the twilight hack, and that CD you burned with the Homebrew Channel thing is useless.

    3. Get Zelda, Get the Twilight Hack, Put twilight hack (its a hacked save file for zelda) on an SD card, and then copy it onto your wii. Start up Zelda, talk to the guy, Homebrew Channel will start installing.

    4. Once Homebrew Channel is installed, THEN you can use it to downgrade to 3.2, and install all the IOS's that you need. Then from here on you can just burn ISO onto DVD and play right away after running it through brick blocker, like the procedure you mentioned.

    Jeebus.
    No need to be rude. As you can clearly see these questions are a result of multiple suggestions that came to hault by another unknown factor. Then after that another suggestion was made in which lead to another unknown factor. If the very 1st persons reply would of been "It depends on what firmware you have for the simple action of just burning the ISO and hitting play. If you have version 3.3 or 3.4 you will need to do the Zelda trick in order to install homebrew and use homebrew to downgrade"

    That would of been nice an easy and I would of been on my way now wouldnt I? However nobody can just know what the the whole deal is right away. And for damn sure not a WII newb like myself. I have owned it now for around 1.5 weeks. I can sit on the wow forums all day and theory craft and be a jerk but I don't because it is a waste of my time. You come in at the last moment after everything has been laid out and make a short summary of the now concluded problem and solution and then call me retarted? Just because I have not been down this path like you guys have before?

    I do however thank you for drawing your conclusion after taking the time in reading all of these post and typing out the much concluded answer to this problem I am having. It is so much easier when it is graphed out like that.

    Thanks again everybody.

  6. #26
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    Quote Originally Posted by blackout01 View Post
    No need to be rude. As you can clearly see these questions are a result of multiple suggestions that came to hault by another unknown factor. Then after that another suggestion was made in which lead to another unknown factor. If the very 1st persons reply would of been "It depends on what firmware you have for the simple action of just burning the ISO and hitting play. If you have version 3.3 or 3.4 you will need to do the Zelda trick in order to install homebrew and use homebrew to downgrade"

    That would of been nice an easy and I would of been on my way now wouldnt I? However nobody can just know what the the whole deal is right away. And for damn sure not a WII newb like myself. I have owned it now for around 1.5 weeks. I can sit on the wow forums all day and theory craft and be a jerk but I don't because it is a waste of my time. You come in at the last moment after everything has been laid out and make a short summary of the now concluded problem and solution and then call me retarted? Just because I have not been down this path like you guys have before?

    I do however thank you for drawing your conclusion after taking the time in reading all of these post and typing out the much concluded answer to this problem I am having. It is so much easier when it is graphed out like that.

    Thanks again everybody.
    generally, people mention firmware, if i dont see it mentioned, i assume its 3.2 simply because, its a important factor, and i assumed you atleast cared enough to give searching a try, maybe i shouldnt do that, but i like living in a dream world, where people actually give some effort befor asking =\

    i do think what he said was too far, but then again, you ask a million questions people get mad, its not like this is anything new or ground breaking, and deserves a topic 3 pages long, like that 7 page topic, helping a mother install IOS's =\

    in reality youre both at fault, if u want to get into it, you should always go with your best foot foward, and give all teh info you can, usually whats not important is the anwser

    if u keep it up i will take action

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •