Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: want to do software update but afraid to brick the wii

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    want to do software update but afraid to brick the wii

    Hi,

    My Wii was modded by someone oversea. I was told my Wii's version is 3.2, and it requires a more expensive chip, also more difficult to install. The S/N of the Wii is: LU52493*** if that helps...

    I was warned not to perform software update, or it'll brick the Wii. I am wondering if that's TRUE. If that's the case what's the point of modding it? Now, I can't even play the newer Mario games...??

    Reading the forums, it seems like it's ok to do software update as long as the game is the same region. That makes more sense. So.. I made a back-up of the Mario Striker, that is the same region as my Wii (NTSC/USA) and tried to load it. ... Come the dreading "SOFTWARE UPDATE" sign on where it should say the game title on the Wii home screen ... I braved myself to click it ... then come the warning saying ... "if the Wii had been mod-ed, this software update may make the Wii useless..." I chickened out and turned the thing off ...

    Can someone help!?? Any tips / advices will be appreciated!

    Thanks in advance....
    Last edited by keyser; 12-03-2008 at 07:52 PM. Reason: Added info

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    ok i dont know where to start

    different regions = semi brick
    same region who cares do it all you want, but you lose homebrew power, and the power to play edited games

    every update says that, from the start -,_-, they have done nothing yet

    it doesnt require a more expensive chip xD, and the higher price ones are simple to install

    no new mario game has come out that requires past 3.2, and there might not be one

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Admiral -

    Thanks so much for the quick reply!

    I just checked and found out that my Wii version is actually 3.3U.

    I connected to the internet and it's asking to do the same 'software update' .. this time i braved myself and did it ... and no bricking ..

    So inserted the Mario Stricker .. it's also asking for 'software update' .. and i did it. and .. ta da... no bricking and now I can play it.

    I guess I read some postings saying that some newer Mario games will brick the Wii (smash bros, galaxy, mario kart), so I was worried. To add to it, the guy who did the mod, told me not to do software update ... Not sure why he said that ....

    question 1 - is that true that these software updates from games will not brick the Wii? Why all the warnings & postings then..?

    question 2 - can a semi brick be fixed? just in case wrong region game is used by mistake....

  5. #4
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    only out of region will, because each region is different
    Pal
    NTSC/U
    NTSC/J


    yes, theres a dupe channel remover, or you can just update 1 higher xD

  6. 1 User Says Thank You admiral victorinox For This Useful Post


  7. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So if I stick with NTSC/U, I should be fine then? This is pretty much all the games I can get in US, right?

    Thanks again!

  8. #6
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    more or less

  9. #7
    Junior Member
    Join Date
    Dec 2008
    Location
    Michigan
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Admiral-

    If you have a moment, please help me understand regions.

    As I understand there are three regions for the wii console (which can be identified at the end of your firmware ver#). E - Europe, U - US, and J -Japan

    According to your earlier post there are three regions for games: PAL, NTSC/U, and NTSC/J

    My only intent is to play NTSC/U back up games on my NTSC wii version U. (Do not need homebrew, or to play games from other regions)

    My understanding is there is really not a need to use brick blocker or be careful with updates (at the moment) because I only intend to play back up games from my region. (Q1: Is that correct?)

    Now I have brick blocker and I scanned an ISO I was ready to burn and am concerned (hopefully unnecessarily) because brick blocker indicates: COUNTRY CODE: E(NTSC/USA)

    I know NTSC USA is good, but does the 'E' indicate this is a European game, or am I over analyzing? (Q2: Is this game in my region?)

    Thanks in advance for your help, I've seen you advice in many threads and recognize you're an expert!

  10. #8
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    i would assume its a "regionfrii" game, you can block it if youre unsure, you can also keep updating if u dont plan on doing anything outside of ntsc/u backups

  11. #9
    Junior Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by phillipcrittenden View Post
    Admiral-

    If you have a moment, please help me understand regions.

    As I understand there are three regions for the wii console (which can be identified at the end of your firmware ver#). E - Europe, U - US, and J -Japan

    According to your earlier post there are three regions for games: PAL, NTSC/U, and NTSC/J

    My only intent is to play NTSC/U back up games on my NTSC wii version U. (Do not need homebrew, or to play games from other regions)

    My understanding is there is really not a need to use brick blocker or be careful with updates (at the moment) because I only intend to play back up games from my region. (Q1: Is that correct?)

    Now I have brick blocker and I scanned an ISO I was ready to burn and am concerned (hopefully unnecessarily) because brick blocker indicates: COUNTRY CODE: E(NTSC/USA)

    I know NTSC USA is good, but does the 'E' indicate this is a European game, or am I over analyzing? (Q2: Is this game in my region?)

    Thanks in advance for your help, I've seen you advice in many threads and recognize you're an expert!
    Phillip - I have the same worrying and the over-analyzing tendency. I am using WUM (Wii Update Manager, from Talevas.com - Constructeurs de Sites Web) to scan the ISO before burning. WUM would tell if the ISO is risky, or clear. WUM could actually replace the udpate file with the one from your region. But for me - if it's anything other than 'clear' (smiley face icon ), I delete the ISO.

    How does the brick blocker work? What's the actual program called?

    If I understand correctly, out-of-region update would only semi-brick the Wii, which can be fixed. The homebrew is the one which can totally-brick the Wii ... I think you (and I) should be safe since we'll just be using regular USA game backups.

    I have a friend who got his Wii chip-modded about 1.5 years ago. He didn't even know about bricking ... and he's been running bunch of games with no problem.

    Have fun..!

  12. #10
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    it does the same as WUM, it removes updates so its safe to play

    yes only a semi, some things in homebrew can full

    the odds are low if youre not a idiot

    some modchips block updates
    same with starfall

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •