Results 1 to 4 of 4

Thread: how to downgrade my 4.3e wii.

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    how to downgrade my 4.3e wii.

    my wii recently got upgraded from a 4.2e to a 4.3e and now neo gamma wont work. also when i try to install the homebrew Chanel and neo gamma i get an error #004. how can i get my wii back to a 4.2e???????

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    check out the 4.3 softmod guide, it'll put you at 4.1 (the best version as 4.2 and 4.3 were only released to stop homebrew)
    See the Thanks button over there?
    <================================= Click it

  3. 1 User Says Thank You WhiteShad0wX For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    the guide worked like magic.. cheers!!!!

  5. #4
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys, new poster here so be gentle. And yes i realize there probably is an answer somewhere on this forum but its Christmas eve and I'm quite busy so I just thought I'd drop my question here.

    So my situation is this:
    -Like a total dumbass i updated my PAL-version Wii to 4.3e
    -Can't access Freeloader -> can't access Super Smash Bros. Brawl (NTSC)
    -4.3 softmod-guide tells me I need to use SSBB to get HBC to work

    I do not have access to any other games btw, am i screwed for the time being?

    Thanks for taking the time to read and/or answer

    -Oscar

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •