Results 1 to 2 of 2

Thread: Problems with 4.3U, hardmod.

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with 4.3U, hardmod.

    So I downloaded COD:BO and I had 4.1U installed.

    When I tried to run the disc, the title screen showed up, and I clicked start. After that, the screen just turned black and my controller disconnected.

    I figured it was because this is a brand new game and it doesn't run on 4.1U. So I installed 4.3U. BADBADBAD!

    Sure, the game worked after that. I played for about 3 hours, but then my sister wanted to play some Mario Kart. I quit the game and ejected the disc and put it a new one. It said "Unable to read disc.", so I thought that the disc was dirty. After a couple of tries, I tried ANOTHER disc, and that one didn't work either!

    Now none of my discs work. What should I do?

    Should I follow the guide and proceed to softmod my Wii? Or should I downgrade to 4.2U, and if so, how?

    Thanks in advance

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,451
    Thanks
    1,839
    Thanked 4,310 Times in 3,618 Posts
    Blog Entries
    5
    Quote Originally Posted by Pyr0freak View Post
    So I downloaded COD:BO
    Wiihacks - Nintendo Wii Hacks Community - Forum Rules

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •