Results 1 to 8 of 8

Thread: my friends modded wii

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my friends modded wii

    so my friend has a wii with a modchip...not sure which one or which firmware they are on he gave me the wii to work on and try to get it to work...

    I want to know how i should go about fixing it. Basically we tried burning a game but that game was on a non verbatim disk...so i was going to try a verbatim and see what would happen.

    The problem is though when i click on the backup channel when there isnt a disk in the screen goes black and i have to restart the wii to get it to work... the same thing happens if i do put the disk in...is this an error in mayb the firmware or something? or do i just need the proper disk in?

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Black Screen = Missing or out dated IOS file => Update the IOS file.
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,525
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Kind of hard to be a missing IOS when this user says it does it whether a disc is inserted or not --- don't you think, riger?

    OP: what System Menu/region, modchip? Is this strictly a modchip only mod or also softmod --- more details, please? If you have not already done so, it's a good idea to post a quick "hello" post in the Introduction section of the site.

  4. #4
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    sorry missed "nt" in "isnt"....

    "backup channel".... Do you mean "Disc Channel" or "Backup launcher gamma channel/Gamma Backup Channel"?
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  5. 1 User Says Thank You riger For This Useful Post


  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,525
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    That's a very good question, indeed (and something I missed, lol); user seems... to post conflicting info. OP: this a hardmod only or hardmod/softmod combo?

  7. #6
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    This also sounds like it could be the refitting of the drive.

    Any slight problem with the fitting of the DVD ribbon cable can cause all sorts of weirdness.

    Usually get a disk read error black screen, channels dont open etc.

  8. #7
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey sorry for the dated reply...i have so much going on. Umm im not sure if it has both mods..exactly what should i be checking for when i power up the wii to give all this information as i have no idea about nething on it i was givin it and asked to fix it...

  9. #8
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so the wii is ver4.3u and their are 2 backup channels one is called wii backup loader channel by tgames $ cladil and the other is wii backup launcher...either one i go to i get the black screen and have to completly reset the wii... any ideas?
    thanks in advance

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •