Results 1 to 2 of 2

Thread: Updating old firmware.

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Updating old firmware.

    I've got an early Wii (D2B I think) which I hard-modded with YAOSM.

    My firmware is still on 3.3E, but the latest games I've tried have always tried to perform a system update (which I didn't do).
    I've tried brickblocker, which allows the game to start, but it then goes to a black screen and the controllers turn off.


    I'm only interested in playing games, but is it "safe" to allow it to update the firmware ?
    (I've got some "older" games that would probably not update to the most recent version).
    If it's safe to try then I would prefer to do it before going down the softmod path.


    Thankyou.

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    I would suggest that if you update, manually update to 4.1
    that's what I did, I got a wii 3.1 and updated to 4.1
    just make sure you INSTALL ios60 BEFORE you update

    then you can install priiloader and block disc updates
    if you're still having trouble, then look up that game and make sure you have the right/updated version of the ios that game runs on
    See the Thanks button over there?
    <================================= Click it

  3. 1 User Says Thank You WhiteShad0wX For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •