Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: IOS Updating for Hardmods

  1. #1
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15

    IOS Updating for Hardmods

    IOS Update- For HardMods
    Softmod free solution to update ios
    No patched ios required
    Don't Update From Nintendo


    As you know, updating from Nintendo will kill the region free ability of your modchip. This is no good, so don't update above 4.1 and you won't have this issue. Who knows what future updates will do, so stay away from them.

    You will need to block updates using your chip, or remove the update from the game iso.

    You will also need to update an ios file from time to time. If you do need a new ios to play a game, this is how to update without help from Nintendo.

    If your not on 4.1 yet, a disk update to 4.1 is a good idea- it will install most need ios for you for the foreseeable future. Don't update online.


    Warning:
    Only install ios needed by games.
    You can update channels.
    Don't install system ios wads (20, 30, 40, 50, 52, 60, 70)
    Don't install system menu wads (update from a game disk to 4.1 if you wish)
    If you do update your SM, install the correct system ios first, then the correct system menu.

    Backup & formate sd-card
    Download needed IOS wads
    Extract them to sd:\wad

    Example: Update ios36
    3.0-4.1 wiis- download IOS36-FIX_CB2-BB1.zip, *alt-B, C, D, E*
    4.0-4.2 wiis- download IOS36-FIX_CB2-BB2.zip*alt-B, C*
    Extract file to sd:\
    3.0-4.1- goto wii settings- data managment- channels- SD- Load the boot.dol
    4.0-4.2- goto the SD-ICON from the wii channel menu- load the boot.dol
    Wad Manager Loads- Press A
    (if this fails to load, extract an alt BB file *A, B, C, ...* to sd:\ Try Try Try again)
    Select <Wii SD Slot> -Press A
    Select ios36-64-v3351.wad -Press A
    Select <Install WAD> -Press A
    Install other ios wads if needed
    Press Home to exit

    This will not install wiiware/vc, etc
    This will not downgrade ios
    This will not install any fakesigned content

    Warning:
    Don't muck up your system ios by installing a stub. Ios20, ios30, ios40, ios50, ios52, ios60, ios70- these are system ios and are not used by games. Leave them alone. You could brick your wii.
    Example: If you are on
    System menu 3.0-3.3 and you install ios30-v2816, you will brick your wii
    System menu 3.4 and you install ios50-v5120, you will brick your wii
    System menu 6.1 and you install ios60-v6400, you will brick your wii
    Understand? Don't mess with your system ios.
    If you do update your SM, install the correct system ios first, then the correct system menu.

    Only install ios needed to run games, if your newer game loads to a black screen and requires an updated ios file.
    For a list of ios used by games, see this thread- Which IOS Games Use To Run
    Last edited by cjizzle; 02-11-2012 at 06:33 AM. Reason: Fixed broken links
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.


  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Great one. Approved. Moved and Stickied into ModChip Section.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This works great...good effort MAUIFROG ...cheers!!
    Last edited by Cile; 11-12-2010 at 04:12 AM. Reason: quoted whole guide

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can someone please explain step by step for us noobs how to run wad manager I have tried everything and cant get it to work and everthing on the net refers to softmoded wii's I would be very greatful I am trying to run Kirby's Epic Yarn which needs IOS56-64-v5661 and Call of Duty which needs IOS57-64-v5918

    Thanks four yor time and help beforehand.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Use this, it is setup for bannerbomb v2 which is for system menu 4.0-4.2. If you have 3.0-3.4 you need to use bannerbomb v1, just replace the private folder with the bb1 version.

    Extract MMM_CB2_BB2.zip
    to a formated sd card
    You should have
    sd:\private
    sd:\boot.dol
    sd:\wad

    Now load this boot.dol via bannerbomb v2, you can load many apps this way, we will load MMM
    Click the sd icon from the main wii channel menu
    Load the boot.dol
    When MMM loads you can install the needed wads by going to the wadmanager
    You should also be able to install ios files from online via the ios manager, just don't patch them

    Follow the guideline in post #1, don't much up ios30, 50, 60, 70, 80
    Only install what you know you need.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 4 Users Say Thank You to mauifrog For This Useful Post


  7. #6
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help please, no understand much on this.

    OK, I have version 4.3E, looks like that is too much.

    Have had MOD chip for a while, not soft. Downloaded 12 or so games, burnt thru imgburn, speed 4x etc, all worked fine. COD Modern warfare has stopped working and have Black ops and have read thru posts, the original on this etc and have downloaded all the zips but am stuck.

    1. How do I format SD card to go in Wii, I inserted one I had and it said system file corrupted, (this sd card came from camera and I added was files etc)

    2. How do I reduce the version or will that get done thru the process in first post on this post??

    3. what else do I need to know?

    Thank you




    Quote Originally Posted by mauifrog View Post
    Use this, it is setup for bannerbomb v2 which is for system menu 4.0-4.2. If you have 3.0-3.4 you need to use bannerbomb v1, just replace the private folder with the bb1 version.

    Extract MMM_CB2_BB2.zip
    to a formated sd card
    You should have
    sd:\private
    sd:\boot.dol
    sd:\wad

    Now load this boot.dol via bannerbomb v2, you can load many apps this way, we will load MMM
    Click the sd icon from the main wii channel menu
    Load the boot.dol
    When MMM loads you can install the needed wads by going to the wadmanager
    You should also be able to install ios files from online via the ios manager, just don't patch them

    Follow the guideline in post #1, don't much up ios30, 50, 60, 70, 80
    Only install what you know you need.

  8. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Quote Originally Posted by wiiwoma View Post
    Downloaded 12 or so games, 3. what else do I need to know?
    Answer ---
    Wiihacks - Nintendo Wii Hacks Community - Forum Rules

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by wiiwoma View Post
    OK, I have version 4.3E, looks like that is too much.

    Have had MOD chip for a while, not soft. Downloaded 12 or so games, burnt thru imgburn, speed 4x etc, all worked fine. COD Modern warfare has stopped working and have Black ops and have read thru posts, the original on this etc and have downloaded all the zips but am stuck.

    1. How do I format SD card to go in Wii, I inserted one I had and it said system file corrupted, (this sd card came from camera and I added was files etc)

    2. How do I reduce the version or will that get done thru the process in first post on this post??

    3. what else do I need to know?

    Thank you
    You are on 4.3, all your ios files are update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #9
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Maui, sorry what do u mean by ios all updated. Do u mean I would not have to install wad files?

    Does home brew put mmm or wad manager on or vice versa?

    Ciao

  11. #10
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im not sure but i dont think it says how to format your sd card and yah i think thats sort of neccessary

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •