Results 1 to 3 of 3

Thread: suggestion for clip users

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    45
    Thanks
    1
    Thanked 0 Times in 0 Posts

    suggestion for clip users

    This forum has given me a lot of information and advise so I want to contribute back. A friend of mine was installing a modded chip using a clip. Everything works fine until he reassemble the console. The clip was slightly misaligned when he close up the console. So we glue the clip down and it works again. We gave the console few "shake" tests and still work. So far so good.

  2. #2
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post
    good advise! sometimes taking the clip on and off several times makes it loose so u have to tape or glue it down...electrical tape will probably be less messy and easy to remove in the future

  3. #3
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    if you use hotglue it comes off pretty easy , but tape can do the trick if you dont have any hotglue.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •