Results 1 to 2 of 2

Thread: Don't update from Nintendo

  1. #1
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15

    Don't update from Nintendo

    As you know, updating from Nintendo will kill the region free ability of your modchip. This is no good, so don't update above 4.1 and you won't have this issue. Who knows what future updates will do, so stay away from them.

    You will need to block updates using your chip, or even better- priiloader, which will also block online updates.

    You will also need to update an ios file from time to time. If you do need a new ios to play a game, this is how to update without help from Nintendo.


    If your not on 4.1 yet, a disk update to 4.1 is a good idea- it will install most need ios for you for the foreseeable future. Don't update online.

    Backup and format your sd-card
    Extract
    Dop-Mii_v12_CB2_BB2.zip to sd:\
    Click the SD ICON from the channel menu
    Load the boot.dol, dop-mii starts

    Select Install ios36 with fakesign
    Install from NUS if the wii is online
    Install from SD for offline install, and extract these wads to sd:\wad
    IOS15-64-v257.zip
    IOS15-64-v523.zip
    IOS36-64-v3351.zip
    Be sure to apply all 3 patches to ios36
    This only needs to be done once.

    Select ios36, press A
    Select ios, mios, bc, press A

    Install the required ios file, without patches is fine.
    Review this thread for required game ios versions.

    Only update the ios if you need to. IOS 30, 50, 60, 70 are system ios- don't muck them up.


    Ok so you have your ios updated. I also recommend priiloader to block updates. If you don't have it, review below.

    Extract
    Priiloader_0.4_BB2.zip to sd:\
    and Extract hacks.ini.zip to sd:\
    Click on the SD ICON again, priiloader installer will run. Install priiloader.
    Hold reset and boot the wii while holding reset- priiloader will load
    Click hacks, enable- "block disk updates", and "block online updates"


    Now your wii is safe from those evil updates. From now on you will update manually via dop-mii if ever needed(rare).
    Last edited by mauifrog; 05-12-2010 at 10:12 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 2 Users Say Thank You to mauifrog For This Useful Post


  3. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    IOS Update- For HardMods
    Softmod free solution to update ios
    No patched ios required

    Warning:
    Only install ios used by games.
    You can update channels.
    Don't install system ios wads (20, 30, 40, 50, 52, 60, 70)
    Don't install system menu wads (update from a game disk to 4.1 if you wish)
    If you do update your SM, install the correct system ios first, then the correct system menu.

    Backup & formate sd-card
    Download needed IOS wads
    Extract them to sd:\wad

    Example: Update ios36
    3.0-4.1 wiis- download IOS36-FIX_CB2-BB1.zip, *alt-B, C, D, E*
    4.0-4.2 wiis- download IOS36-FIX_CB2-BB2.zip*alt-B, C*
    Extract file to sd:\
    3.0-4.1- goto wii settings- data managment- channels- SD- Load the boot.dol
    4.0-4.2- goto the SD-ICON from the wii channel menu- load the boot.dol
    Wad Manager Loads- Press A
    (if this fails to load, extract an alt BB file *A, B, C, ...* to sd:\ Try Try Try again)
    Select <Wii SD Slot> -Press A
    Select ios36-64-v3351.wad -Press A
    Select <Install WAD> -Press A
    Install other ios wads if needed
    Press Home to exit

    This will not install wiiware/vc, etc
    This will not downgrade ios
    This will not install any fakesigned content

    Warning:
    Don't muck up your system ios by installing a stub. Ios20, ios30, ios40, ios50, ios52, ios60, ios70- these are system ios and are not used by games. Leave them alone. You could brick your wii.
    Example: If you are on
    System menu 3.0-3.3 and you install ios30-v2816, you will brick your wii
    System menu 3.4 and you install ios50-v5120, you will brick your wii
    System menu 6.1 and you install ios60-v6400, you will brick your wii
    Understand? Don't mess with your system ios.
    If you do update your SM, install the correct system ios first, then the correct system menu.

    Only install ios needed to run games, if your newer game loads to a black screen and requires an updated ios file.
    For a list of ios used by games, see this thread- Which IOS Games Use To Run
    Last edited by mauifrog; 06-19-2010 at 01:57 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •