Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Help with retail game "We cheer"

  1. #11
    Junior Member
    Join Date
    Oct 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    One last question, is the D2sun going to be the best chip to get?

  2. #12
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    What about the Wiizard chip?

  3. #13
    New Member
    Join Date
    Sep 2008
    Posts
    240
    Thanks
    0
    Thanked 25 Times in 12 Posts
    Actually, the d2ckey is updateable (since it has an ACTEL chip), but you would have to purchase an external programmer to do it and there are currently no known updates for the chip (as far as I know).

    So try using Gecko OS to load the game, and if it doesn't work, then you're screwed and have to desolder to resolder again with a newchip. Good luck!
    The unofficial Homebrew Helper. Ask me how!

  4. #14
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Also if its the original game that is not working then I wouldn't have thought the chip is the problem. Try to use a back up of the game and see what happens.

  5. #15
    Junior Member
    Join Date
    Oct 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was able to get it to work through gecko, so that has it playing. I did try playing it as a back up and the retail copy, and I couldn't get either to work, which I did think was weird, oh well, I did get it working so that is good. Thanks for the help everyone.

  6. #16
    Junior Member
    Join Date
    Oct 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    To add a little more to this, in case anyone else ever runs into this. I was able to get everything working. Turns out my unit was semi-bricked, either I loaded a US update, or it was that way from the begining, I don't know, but I used the semi-brick fixing disc, then I was able to run the any region changer and actually get enlish menus, it was a little hard to navigate the japanese. Now I have firmware 3.2U running, and the game loads just fine normally, I don't have to use gecko, even though it worked using that. Thanks for all the help.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •