Results 1 to 5 of 5

Thread: Modchip "wiikey 2" Don't work[help for this]

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Modchip "wiikey 2" Don't work[help for this]

    then my wii updated to version 4.2J, and I downgraded it to 4.1J, and soon after I modified his language to any region coverter, and also spent the firmware to 4.1U and the modchip will not work anymore, even with update the version of the wiikey 2 1.3 Odyssey USA.

    Can anyone help me solve this?

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    If hardmod doesn't work then why not softmod?

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #3
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    I can't for the life of me understand a word of what it is your asking or what is was you did other than failgrade your wii from 4.2 back to 4.1 then apparently to usa 4.1.

  5. #4
    New Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can i downgrade my wii software ???

    Hi,
    I had a wii with solderledd modchip installed. After i upgraded to 4.3 the modchip does not work anymore. Is there a workaround this problem ?? or can i downgrade back to 4.1 or 4.2 ?? if yes, where can i obtain software ??

    Thanks

  6. #5
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You will need to change the region settings of the chip to the same as the Wii's region.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •