Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: D2Pro v2 or Wassabi?

  1. #11
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post
    its ur clip/install we havent had one dead wasabi chip yet...we had one customer who managed to mess up the flash on the chip but we were able to recover it...

  2. #12
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    Thanks
    33
    Thanked 123 Times in 106 Posts
    Ive talked to mike69 via PM about it. When tested in a different machine it works fine, just in that particular drive it doesnt work. Its one of the strange cases I've read about on another forum. Hopefully the update will be out for it soon and address these ones.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. #13
    Junior Member
    Join Date
    Sep 2008
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah...........that's very strange and weird. BOth Wasabi chip/clips are working fine on one machine, but not the other 2 machines. Even, I tried to press firmly and install properly. They both couldn't insert the original disc.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •