Results 1 to 3 of 3

Thread: Disc drive loading but not spinning??

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disc drive loading but not spinning??

    Hi all.

    Hopefully someone has an answer for me.

    I have a wii console that has been hard modded with a Drivekey. (serial # LAH1062...). It has been playing fine since xmas, playing original & back up games with no problem. I have modded over 10 Wii consoles using the Drivekey & all have no issues.

    I have ordered more Drivekeys, & my supplier has sent me the 2.0 version (one with the yellow sticker that plays NSMB). I tried one in my comsole to see if actually loads & plays NSMB (backup copy). When I loaded the disc it came up with a message to eject the disc & turn the unit off. I did this & now when I load a game, whether it be original or backup, it pulls the disc in but it doesn't spin. I can still see the channels on the screen & everything else still works fine. It does the same thing when I remove the Drivekey & also when I put the original Drivekey back in. I know it's not the DVD drive, because I put it into another console & it worked fine & the DVD drive from that console into mine won't work. The disc will spin freely if I use my finger to turn it.

    I have no idea what could be causing it. Any help would be Fantastic

    Cheers,
    Mike.

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    You could accidentently messed up something in the wii. Check the ribbon cable and check the solder points.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ribbon cable checked & found to be damaged. Now repaired.

    My son & I both thank you

    Cheers,
    Mike

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •