Results 1 to 8 of 8

Thread: 3.3E Twilight Hack first or Mod First

  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    53
    Thanks
    3
    Thanked 0 Times in 0 Posts

    3.3E Twilight Hack first or Mod First

    I've got wii firmware 3.3E I was wondering do I need to do the Twilight Hack and install the downgrader before installing my Mod Chip.

    Also, Is there any point staying at 3.3E as I gather more is playable on 3.2.

    Thanks for any help.

  2. #2
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post
    doesnt matter...twilight hack works on 3.3 firmware as well

  3. #3
    Junior Member
    Join Date
    Aug 2008
    Posts
    53
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yeah.

    What I was saying can you install Mod Chips on Firmware 3.3 Wiis or does it fail to install due to the new firmware.

  4. #4
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Currently all popluar modchips (wiikey, D2pro9v2/v3, Wasabi2/3, etc) are working with 3.3

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    106
    Thanks
    0
    Thanked 2 Times in 2 Posts
    If i don't have version 3.3u yet, and have already installed the homebrew channel and some wiiware.wads .. can i still update to version 3.3u without problems?

    my friends has a lower than 3.3u version and is having problems w/ his wiiware games.. he said when he launches the game, it goes back to the health screen, then back to the channel menu..

    and some game gives blank/black screen.

  6. #6
    Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    some games requires the updates.
    ie. Wiiware Final Fantasy My Life as a King

    HBC/VC/Wiiware games installed before the update, and after updating to 3.3u, everything still works

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello...have wii with 3.3e version...installed hbchannel activated by twilight hack but when I try to run backup games I get an error 349....what am I doing wrong? do i need to downgrade or install something else?

  8. #8
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Those of you wanting a Wiikey2 or Wiikey installed....
    I have them available.... Check my ad for more info..
    Follow my signature... thanx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •