Results 1 to 8 of 8

Thread: game is asking for a firmware update

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation game is asking for a firmware update

    Hello can you clear the below doubts ?!

    1 - I have a new wii 2 days old I don't know what mod chip has been installed, is there any utility that can tell me that ?

    2 - I put in 3 games burned on DVD-r supports, 2 of them hav been played well, the third is telling me to update the firmare to play it, is there any risk to invalidate the chip or freeze the console doing that ?


    Thanks in advance.

  2. #2
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    If the game is for a region that is different than your wii then it will brick it if you update it. If the game is the same region as wii then it is fine to update.

  3. #3
    Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply.
    I'm living in Europe and so region is P(PAL), is there no chance to play the U( USA NTSC) or J (Japan NTSC) ?

  4. #4
    Junior Member
    Join Date
    Jul 2008
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It depends if the chip is soldered to allow NTSC, i think mine can but since i
    A) cant speak japanese
    B) Dont care about minigame sports rubbish being released in america first

    i havnt tried, might be worth getting a NTSC gamecube game to check and burn that onto a dvd.

  5. #5
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Get Wiu1.1 (search the forum for it) and use it to patch NTSC-U and NTSC-J games to PAL. Also remove (patch) any updates on the .iso file. You can then play the game without worry.

  6. #6
    Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you very much jbloggs !!! I'll look for it.

    I'd like to don't make mistakes so let me recap :
    - if the game is same region I don't need any wiu1.1 or other tools and I can accept the update
    - if the game is coming from other regions I have to use wiu1.1 to change the region and as well to cancel the update

    - if I put a J o USA game into my pal wii it will brick it
    - if I use wiu1.1 to change the region but I don't cancel as well the update it will brick the console

    I'm right ?
    Last edited by olosi; 07-27-2008 at 09:48 AM.

  7. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ... and sorry to ask you silly questions but I feel like nooob in this matter :-)

  8. #8
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Quote Originally Posted by olosi View Post
    thank you very much jbloggs !!! I'll look for it.

    I'd like to don't make mistakes so let me recap :
    - if the game is same region I don't need any wiu1.1 or other tools and I can accept the update
    - if the game is coming from other regions I have to use wiu1.1 to change the region and as well to cancel the update

    - if I put a J o USA game into my pal wii it will brick it
    - if I use wiu1.1 to change the region but I don't cancel as well the update it will brick the console

    I'm right ?

    I did reply to your PM. But just want to clarify that most modchips will allow you to automatically play any region games and you would only brick your wii if you updated from a non-Pal game.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •