Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Help, DVD drive not reading discs

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help, DVD drive not reading discs

    So I got my D2PRO9 presoldered wii-clip today and I opened my wii following the instructions found here

    How-To-Install The New Wii Mod Chip

    pretty easy enough. Then I put on the wii-clip which wasnt hard and began to put things back together.

    I only have one original game, and that's wii sports so when I had it up and running again I tried to play wii sports, it wouldnt read the disc. It just keeps spinning and eventually gives me the black screen with words saying there's error reading the disc. I thought I may have done something wrong. At this time I didnt have any backup games yet.

    Later on when I had some backup games to try I put it in. I only have 2 games burnt on dvd. One is Super Mario Galaxy and the other is Mario Kart. The both were able to be read by the dvd drive so it seems the chip is working. I tried Mario Kart but after "hitting" the start button, it would just give me a black screen and I can hear the disc spinning but nothing happens.

    I tried Mario galaxy and this one worked after "hitting" the start button. I was able to play for a while then I got to a point where it had errors reading the disc.

    This could've been either poor discs or poor burning, I'm not too sure but that wouldnt explain why my original wii sports doesnt work. Anyway, I took it part to see what the problem was. I removed the wii-clip and tried it again, wii-sports still doesnt get read by the dvd drive. I put the wii-clip back on and same thing, but it does read burnt discs but only plays mario galaxy to some point early in the game.

    I'm not sure what the problem is...can anyone help a noob here. What could be wrong with the dvd drive not reading my original, even when the wii-clip is removed. Has there been something that affected it once I put the wii-clip on?

    Oh, here's some details that were on my console if that helps:

    GC2-D2C

    APCB D3 94V-0
    with numbers under it 0408,

    I think it's a d2c2

    I got the presoldered d2pro9 wii-clip from canadamods

    Any help would be much appreciated. Thanks

  2. #2
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    anyone able to help me out here?

  3. #3
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    Posts
    425
    Thanks
    0
    Thanked 16 Times in 7 Posts
    make sue that your wii sports is clean, as for burned games make sure you are using dvd-r burned at 4x, try different media like verbatium

  4. #4
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I cleaned the disc, it still doesn't read it. I still get that error reading this message. Mario galaxy works but mario kart doesn't. I burnt both at 4x using TDK discs...don't have any verbatim at the moment.

    Any ideas why the original wii sports isnt working? Could there be something wrong with the dvd drive?

  5. #5
    Junior Member whacker_guy's Avatar
    Join Date
    Jun 2008
    Posts
    90
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hard to say. Even with an unmodded Wii the drive can just randomally not read discs. I have had this problem prior to modding mine.

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by whacker_guy View Post
    Hard to say. Even with an unmodded Wii the drive can just randomally not read discs. I have had this problem prior to modding mine.
    is there any way of fixing it then? I'm at a lost of what's wrong with it. With and without the chip, it doesnt read my wii sports. The only game it does read is the mario galaxy that I burnt and mario kart (although it doesnt start but can be read).

  7. #7
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    Quote Originally Posted by gainexp View Post
    is there any way of fixing it then? I'm at a lost of what's wrong with it. With and without the chip, it doesnt read my wii sports. The only game it does read is the mario galaxy that I burnt and mario kart (although it doesnt start but can be read).
    try your wii sports in a friends wii...if any wii's are available....

    with poor quality dyes in cheap dvd's...it's a hit and miss whether a game works or not.

    use imgburn to burn...at 4xspeed

    Taiyo Yudens (1st choice)
    Verbatims (2nd choice)

    Dvd type: DVD-R

    Make sure your pc is doing absolutely NOTHING when you are burning (depending on the pc..it does make a difference)

    Wiihacks Super Mod / Admin

  8. #8
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wii sports works, just not on my wii

    I'm using TDK discs so I'll have to try out some others. I am using imgburn and burning at the lowest speed, using DVD-R and PC is doing nothing while burning.

    Of the 2 games burnt, only Mario Galaxy works and Mario Kart didn't so I'm not sure why one worked and one didnt.

    Ok...so I came back home today and worked on my wii again, I cleaned the dvd laser slightly, but it shouldve been ok since I was careful when opening it up and keeping things clean. I put it partially back together and then popped in wii sports, now it would read the disc, meaning that the spinning disc screen shows it being read and wii sports starts up where I can actually select games. I then took it out and tried out the other games and they worked so I popped wii sports back in, and it still reads it up to the point where it shows me the screen telling me to have the strap on, but now after that, it gives me the disc error and game wouldn't run not even to the point where I can select games to play. What's going on? Any one have any ideas.

  9. #9
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    It's your Wii-Clip.. It's probably not making a good contact on the ic legs.
    Open it up & try the Wii Sports while you are pushing down on the Wii-Clip
    & see what happens.. Try the samething with ur backups.
    The Wii-Clip is a easy way to mod ur Wii, but not one that you can depend on it..
    ..For good perfomance ..I just dont trust them..

  10. #10
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    You may also have to follow the steps on this picture:



    Go to the Wii Clip website for full details

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •