Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Help, DVD drive not reading discs

  1. #11
    Junior Member
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by §piktsµ View Post
    You may also have to follow the steps on this picture:



    Go to the Wii Clip website for full details
    Thanks. I got a presoldered clip from canadamods. I made sure the clip is on well and tried it. Sometimes it works and I can could select the type of games to play (tennis, bowling etc) but other times it would get errors reading the disc right when it shows that safety strap message.

    But it seems I now also get this same effect when I have the wii clip on or off. Wii sports works sometimes and doesn't other times. I cleaned the lens already. My wii is fairly new, only got it may 30th so I'm starting to freak out. I was careful in keeping everything clean so I don't know how it could've been dirty so fast.

    Any other ideas? Thanks

  2. #12
    Junior Member
    Join Date
    Jun 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation

    I have a similar problem. No reason to start a new thread.

    I purchased my D2ckey Wii Clip pre-soldered from 'osctime.com' (I didnt realize they werent an authorized reseller until later)
    It came fairly quick and everything seems to be legit, but when I install it, my drive acts as if it wasn't plugged in. When the mod is removed, everything operates as normal. I am doing the testing with the wii open and the drive upside down - should I test it put back together? Also the red light turns on the modchip turns on as soon as the wii turns on and stays solid.

    My wii chip says gc2-d2c with a serial number under that, also I viewed a drive comparison side by side pic, and mine was also the older 'moddable' one.

    Also I have tried Memorex and Verbatim -R media @ 4x and 16x with Nero/IMGburn

    The clip doesnt seem to hold on very well at all, and it can rock around towards any corner. I read in another post someone said they could pick their Wii up from the clip, and mine is far from that.

    When I had it pushed towards one corner I got some different results, the drive worked fine, and when the Wii started up, the green led blinked on/off real quick, then the red LED stayed on solid like b4. Retails would load fine, backups would not spin up and it would act like there was nothing in the dirve after trying for a few seconds.

    No I didnt test the pre-solder with a multi yet, because visually to me it looks good other than some discoloration from flux that im semi concerned about.

    Pictures are below











    Any help would be greatly appreciated.

  3. #13
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    On your case reezy you might as well have me install that D2Ckey with wires.. (soldered onto the board).
    Seens like your Wii-Clip is gone.. It wont work right.. I try to tell people.. this is a easy
    way to go.. but not good enough.. One day it will mess up..
    Click on More info here by my signature for more details on the mods.

  4. #14
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Quote Originally Posted by gainexp View Post
    Thanks. I got a presoldered clip from canadamods. I made sure the clip is on well and tried it. Sometimes it works and I can could select the type of games to play (tennis, bowling etc) but other times it would get errors reading the disc right when it shows that safety strap message.

    But it seems I now also get this same effect when I have the wii clip on or off. Wii sports works sometimes and doesn't other times. I cleaned the lens already. My wii is fairly new, only got it may 30th so I'm starting to freak out. I was careful in keeping everything clean so I don't know how it could've been dirty so fast.

    Any other ideas? Thanks
    I could install it for you with wires.. that would fix the issues you are having..
    Those clips are easy solutions, sometimes they arent worth a thing..
    Sorry...

  5. #15
    Junior Member
    Join Date
    Jun 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by §piktsµ View Post
    On your case reezy you might as well have me install that D2Ckey with wires.. (soldered onto the board).
    Seens like your Wii-Clip is gone.. It wont work right.. I try to tell people.. this is a easy
    way to go.. but not good enough.. One day it will mess up..
    Click on More info here by my signature for more details on the mods.
    Are you sure I dont have the d2c2 wii? I think I need the D2Pro9 V2 ??

    pics are below





  6. #16
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Yes im sure.. you have the regular D2C..
    D2CKey is what you need.. i would install it for you,
    $100. Let's say it arrives today.. as soon as I get home from
    work I would mod it then ship it the same evening,
    cause the post offices by the airport dont close until 11pm

  7. #17
    Junior Member
    Join Date
    Jun 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by §piktsµ View Post
    Yes im sure.. you have the regular D2C..
    D2CKey is what you need.. i would install it for you,
    $100. Let's say it arrives today.. as soon as I get home from
    work I would mod it then ship it the same evening,
    cause the post offices by the airport dont close until 11pm
    Not to question your authority on the matter at hand, but how can you tell for sure? I would like to be able to tell myself.

    Also I have done a fair amount of soldering (I circuit bend) and I think I may be able to handle the matter myself, what do you think?

    I have done projects like this one below many times
    Warranty Void: Creative repurposing of electronics

  8. #18
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Try it out.. that's how I learned it back on PSone ~ Good luck!

  9. #19
    Junior Member
    Join Date
    Jun 2008
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by §piktsµ View Post
    Try it out.. that's how I learned it back on PSone ~ Good luck!
    How can you be so sure that I have the d2c and not the newer one?

  10. #20
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    The D2C2 doesnt have any line of numbers below D2C...
    And the yellow print in the middle of the board is different,
    Yours says: 5007
    This is how a D2C2 drive looks like:



    This one says: 3107
    And the board paint is darker.
    Last edited by §piktsµ; 07-01-2008 at 11:57 AM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •