Results 1 to 8 of 8

Thread: Can I burn Smash Bros on two DVDs?

  1. #1
    New Member
    Join Date
    Dec 2007
    Posts
    68
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Can I burn Smash Bros on two DVDs?

    Or does it HAVE to be a dual layer disc?

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    the dvd9 ssbb must be on 1 DL dvd

    Wiihacks Super Mod / Admin

  3. #3
    New Member
    Join Date
    Dec 2007
    Posts
    68
    Thanks
    1
    Thanked 3 Times in 3 Posts
    How about a DVD+R DL? Or does it have to be -R? Because it's not working... I get to the first loading screen, and then the screen goes white, and nothing happens...
    Last edited by davidc2; 04-16-2008 at 04:37 PM.

  4. #4
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    Quote Originally Posted by davidc2 View Post
    How about a DVD+R DL? Or does it have to be -R? Because it's not working... I get to the first loading screen, and then the screen goes white, and nothing happens...


    the media should be a dvd dl+r for dual layer games

    1st choice is verbatim DVD DL+R

    2nd choice is memorex DVD DL+R (only because lack of other choices)

    Wiihacks Super Mod / Admin

  5. #5
    New Member
    Join Date
    Dec 2007
    Posts
    68
    Thanks
    1
    Thanked 3 Times in 3 Posts
    i used hp dvd +R DL and it is not working. I Will try with a different brand tomorrow (Thursday)

    edit: But from what I'm reading on other threads, many people are having trouble with this game... I have the Argon chip... I wonder if I have to update something..
    Last edited by davidc2; 04-17-2008 at 06:28 AM.

  6. #6
    New Member
    Join Date
    Dec 2007
    Posts
    68
    Thanks
    1
    Thanked 3 Times in 3 Posts
    It didn't work. I used a different brand and is the exact same error. It loads the information on the disc channel, I start it up, it says loading, then black screen, then white screen, and it will stay on that screen forever...

    Maybe I got a bad version of it?

    I'm burning it again using this information I found on the other thread:
    set layerbreak on imgburn to 2084960

    I can play Mario Galaxy but it is not a backup version...
    Last edited by davidc2; 04-17-2008 at 10:44 AM.

  7. #7
    New Member
    Join Date
    Dec 2007
    Posts
    68
    Thanks
    1
    Thanked 3 Times in 3 Posts
    2084960 worked... thanks modderman!

  8. #8
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Thumbs up



    Wiihacks Super Mod / Admin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •