Results 1 to 5 of 5

Thread: away a long time 3.3u

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts

    away a long time 3.3u

    I never did any of the system updates on the disc that required it, I never replaced any IOS files. I just scrubbed the disc and booted with gamma..
    I don't use any HB although I do have the HBC.. I'm just tired of scubbing every disc now they all want to update, is there any reason I can't update these days..

    3.3u WiiKeyII

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    The official 4.2 nintendo update was designed to kill homebrew. I'm a softmod guy and don't mess with chips, but I wouldn't recommend updating through nintendo to 4.2. If you have a game that wants to take you to a higher version that is not 4.2 then you SHOULD be good to go. (again, keep in mind that I'm not a chip kinda guy.) There is a link in my sig that tells how to update to 4.1 using wanikoko's updater, but make sure you read the entire guide before executing if you decide to. Especially the order in which to do preloader, update, and install the patched ios60.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Provided the update is not 4.2 (in future) and same region choose a 3.4 update disc and you'll be fine.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    Oct 2008
    Posts
    130
    Thanks
    2
    Thanked 12 Times in 3 Posts
    Quote Originally Posted by Tealc View Post
    Provided the update is not 4.2 (in future) and same region choose a 3.4 update disc and you'll be fine.
    where do I get a 3.4 update disc? and if I have 3.4 will the new games still want to do this update?

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Check out this thread. It tells you what updates are on what discs.

    http://www.wiihacks.com/recommended-...s-use-run.html

    also if you follow the guide in my post for 3.1 to 4.1 softmod and update to 4.1 using the guide, you will be able to install preloader which can be used to block disc updates in the future. Hope this helps!
    Last edited by junkmail; 11-26-2009 at 07:23 PM. Reason: added preloader info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •