Results 1 to 8 of 8

Thread: wii key installed but can't install any USB loader?

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wii key installed but can't install any USB loader?

    Hi

    MMM shows I have Version 4.2 system menu on IOS70 - PAL

    Trying to install a USB loader but get a black screen when I start an install & does nothing

    Try using MMM to access the Priiloader option 1 - states unable to access NAND

    Have the lastest version of HB installed try to launch Bootmii all I get is a black screen

    Tried to install coverfloader but only get a black screen

    IOS manager shows IOS 36 installed v3351
    IOS 236 is not installed

    Can anyone point me in the right direction to fix these issues

    Here is the syscheck log

    sysCheck v2.0.1 by Double_A
    ...
    runs on IOS61 (rev 5405).


    Region: PAL
    System Menu 4.2E (v482)

    Hollywood v0x11

    Console ID:

    Boot2 v4

    Found
    98 titles.
    Found 38
    IOS on this console.
    13 of them are stub.


    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS202 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS251 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10



    Many thanks in advance

    Dave
    Last edited by dave71; 04-28-2012 at 10:10 AM. Reason: added syslog

  2. #2
    New Member
    Join Date
    May 2012
    Posts
    21
    Thanks
    0
    Thanked 11 Times in 11 Posts
    you have isos 222 223 249 and 250 stubbed and you expect for the usbloader to play??loll download any title deleter and remove the isos i mention before,then search for these isos in the web(exampe:iOS 250.wad) and put them in your sd card under the wad directory,make one if you don't have then launch wad manager and install them.

  3. #3
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    @Haralampos - Recommending that users search the web for ioses is not a good practice. @dave - I would counsel against taking this route.

    @Dave71 - Your best bet to resolving this issue is going to be to follow the Softmod Any Wii guide in my sig. It will get your wii in good shape for everything. Probably the easiest method is going to be to use bannerbomb again. You can follow the guide start to finish without changing anything prior. It will update everything that needs updating and get the correct set of CIOSes installed for you as well.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. 2 Users Say Thank You to BluPhant For This Useful Post


  5. #4
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    @Haralampos - Recommending that users search the web for ioses is not a good practice. @dave - I would counsel against taking this route.

    @Dave71 - Your best bet to resolving this issue is going to be to follow the Softmod Any Wii guide in my sig. It will get your wii in good shape for everything. Probably the easiest method is going to be to use bannerbomb again. You can follow the guide start to finish without changing anything prior. It will update everything that needs updating and get the correct set of CIOSes installed for you as well.

    -Blu
    Hi BluPhant

    Many thanks for the advise

    Have installed the WADs as per advise ref softmod

    When I start any of these USB Loader GX | CFG Loader | WiiFlow | Neogamma the screen loads, but the wii then restarts

    Is there something else I need to do?


    sysCheck v2.0 by Double_A

    Last edited by BluPhant; 05-07-2012 at 12:32 PM.

  6. #5
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Try launching any of the apps via the homebrew channel & report back.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. #6
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for that, works...... USB Loader works fine, is there a way I can get them running from the channels?

  8. #7
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Assuming the forwarder channel is okay, each has a particular folder it looks for the app in. If it doesnt find it, the wii will hang. So the answer is likely to find the correct folder name for for your forwarders or barring that, install another.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. #8
    New Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Blu, I had to re-install the WAD to get it working......all working fine now, many thanks for your help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •