Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Help deciding proper chip for wii

  1. #11
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    Looks like darkcorp/cioscorp to me. Find the guide to remove it. It's bad news(most of the time).

  2. #12
    New Member
    Join Date
    Feb 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Before I go further with the removal. I was going to use this guide

    http://www.wiihacks.com/recommended-...i-console.html

    Is that alright?

    Also, was this somehow installed while following the softmod guide, or before that? If so, maybe I should restore my NAND backup first and try the softmod guide again?

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Someone installed darkcorp at some point in the past. If you use the IOS update pack in the ANY Wii guide it will overwrite pretty much all of darkcorp.

  4. 1 User Says Thank You cjizzle For This Useful Post


  5. #14
    New Member
    Join Date
    Feb 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Interesting, the wii did not apear modded when I bought it.

    Well, sounds like the safest thing is to just update the ios via the softmod guide....rather than follwing the aformentioned guide I linked to? Then run syscheck again and make sure darkcorp/cios is uninstalled?

  6. #15
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    I risk sounding like isoguy here, but what the hell lol. Cjizzle is right. Much safer to use the IOS update pack from the any wii guide than trying to just remove cIOSCORP IMO.

    EDIT: You can thank cjizzle whenever you feel like it lol.



  7. 1 User Says Thank You bmarlo For This Useful Post


  8. #16
    New Member
    Join Date
    Feb 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You guys are amazing. So, do I have to Download CIOS-PACK/Modpack etc... again and redo all the wad files as per chapter two of the guide?

    Or, like i'm guessing, just download the IOS update, boot into MMM in homebrew and install those wads?

    As you can tell, first time around i skipped the IOS update.......

    thanks

  9. #17
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Just the IOS update pack, as you already have the cIOS installed.



  10. #18
    New Member
    Join Date
    Feb 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Updated the IOS. Went well. Backups still load in the disc channel. Will reinstall apppack and upload another syscheck. Weird stuff

  11. #19
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    They will, but shouldn't play, unless playing through a backup loader such as neogamma.



  12. #20
    New Member
    Join Date
    Feb 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Bmarlo. I didn't think to try opening the game. Now only works with Neogamma; so thats an improvement.

    Two things though. After I updated the IOS it changed to 250 in MMM I think; now it reverted back to IOS 58. Also, even with wiimc dvd's are freezing and menu structures are inaccesible.

    The syscheck changed slightly, some of the IOS' still contain that 65535 string, but others do not.

    Can you guys tell me if this latest syscheck looks clean and why I still am stuck on IOS 58/can't play dvd's?

    Spoiler



    Gracias
    Last edited by bmarlo; 02-25-2012 at 10:44 PM. Reason: Please put syschecks in a spoiler.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •