Results 1 to 4 of 4

Thread: Super Mario Galaxy 2 Major Problem Configurable USB Loader

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Super Mario Galaxy 2 Major Problem Configurable USB Loader

    Hi guys and girls I am hoping someone can help with this really nagging problem.
    I have Configurable USB Loader 69 (also tried v70) and have played lots of games including the problematic ones with alternative dol fixes like metroid etc and thanks to the Wii hack community have solved all of the problems but this is driving me nuts.
    I have read all guides and googled problem without any luck.
    Heres the issue I have got to the first World boss Bowser Jr's Fiery Flotilla but everytime the level load screen comes up with the star that you would normally click on i have full music and visuals but no cursor to select and cannot go to the home page I have to hard power off the WII.
    Now I thought maybe it was my setup or the game file but I burnt the file to disk and it loads the boss perfectly in Neogamma... I then defeated the boss and thought I would try it again in CFL but exactly the same happened.
    My friend has exactly the same issue on his WII aswell.
    My file was ripped from my own copy of Galaxy and my friends was from his but we would both like to run them from HDD with our other games.
    Please guys any help would be greatly appreciated.
    I have tried may ciso and as default load on 249 and have tried 002 fix block reload etc no joy.
    All the best Fire10
    Last edited by fire10; 01-01-2012 at 01:09 PM.

  2. #2
    New Member wildwabbit's Avatar
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Have you tried the d2x 249[56]V7 cios? seemed to fix all the glitches on games i had using usbloadergx v2.3 (but haven't tried SMG2) Perhaps you may need to try another usbloader? if you are already using neogammer does it have usbload function?, if not upgrade to neogammerR9 and load from usb instead of disc?

    Goodluck and hope some of these idea's help?

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Speaking of SMG2...

    I have had a strangely persistent issue with SMG2 as well as others. This game (as well as other games operating in a complete 3D environment) show extreme glitches with the 3D modeling. The screens and pretty much anything in the background flickers consistently. Game play is still possibly but i just seems that absolutely no one else in the world of Wii modding is having this issue. No ISO seems to fix this. I am running a softmodded 4.3u Wii w/ latest Wiiflow and latest USB GFX Loader. Any ideas? Any help is greatly appreciated!

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by deeperdata View Post
    I have had a strangely persistent issue with SMG2 as well as others. This game (as well as other games operating in a complete 3D environment) show extreme glitches with the 3D modeling. The screens and pretty much anything in the background flickers consistently. Game play is still possibly but i just seems that absolutely no one else in the world of Wii modding is having this issue. No ISO seems to fix this. I am running a softmodded 4.3u Wii w/ latest Wiiflow and latest USB GFX Loader. Any ideas? Any help is greatly appreciated!
    Try and rerip the game with the original disc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •