Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 113

Thread: The Ultimate Guide to Music and Dance Games

  1. #71
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    An update if anyone is interested, I mentioned earlier that if I loaded cIOS 151 I could get further into the menu screens in game but then no sound detected from microphones, well I bought a logitech we sing official microphone and it picked the sound up fine, so my unofficial ones work fine for the original game disc but not from the usb, also having to load from cIOS 151.

    Thanks for the help guys

  2. #72
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    I am going to assume you meant 251 since you don't have a 151 on the syscheck that you posted.

  3. #73
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,675
    Thanks
    981
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    Every one has issues witje mics, I have mentioned a few times to ppl that ir can be there mic that is the issue and not the set up.

    Glad you figured it out

    Sent from my samsung galaxy note 2 using tapatalk 2
    thanks to bmarlo for this signature


  4. 1 User Says Thank You peire For This Useful Post


  5. #74
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes skellinator you are right about that, my bad, thanks for the help mate.

    Thank you peire for such a good guide, top top man! I would never of guessed my mic's were the problem.

    Something else, its only cIOS 251 when loading games from SD card (which is all I had been using - now I've tried a western digital 2tb storage device and they load on cIOS 250 - wish I'd used this first!)

    Thanks guys

  6. #75
    New Member
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Glee Karaoke microphones

    Hi guys,

    I have a problem with my microphones and I don't know what to do anymore !
    I did what you wrote in your guide - I've installed d2x and set 250 base 57 d2xv7.
    And the problem is that when I start Glee karaoke revolution my wii sometimes recognize microphones (It happend maybe four times on almost 20 attempts) but mostly I get an information to connect microphones to my wii. I wonder maybe you know why it happens - because I've tried so many things and simply I don't know what to do else.
    I've got wii 4.3 and I'm using neogamma.
    Last edited by Ineedahelp; 04-05-2013 at 08:33 AM.

  7. #76
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,246
    Thanks
    356
    Thanked 1,025 Times in 875 Posts
    Are the microphones plugged in when the Wii is turned on? Or are you plugging them in when they are asked.

    When using the cIOSs, the mics needed to be plugged in BEFORE you turn the system on.

    I've had this issue getting multiple mics working on a USB hub on USB1 while my hard drive is on USB0 and found that I had to have the system at a full off before the hub would be accepted on the next boot.

    Click Below for recommended Links


  8. #77
    New Member
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried both: plugged in before starting Wii and plugged in after starting the game- when it asked for it.
    Even if they're plugged before my wii can not find them.

  9. #78
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,246
    Thanks
    356
    Thanked 1,025 Times in 875 Posts
    Did you do a full power down (red light)? or an idle power down (amber)? I think it has to be a full power down for the new hardware to get picked up.

    Click Below for recommended Links


  10. #79
    New Member
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I did a full power down, remove the plug from the contact but nothing works

  11. #80
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,246
    Thanks
    356
    Thanked 1,025 Times in 875 Posts
    Can we see a syscheck? Directions on how to generate and post them are in my signature.

    Click Below for recommended Links


Page 8 of 12 FirstFirst ... 678910 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •